Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 22 - major performance issues in Windows 10/nVidia card

Streamline JG
Beginner

Having some major performance issues in AC22 where every single operation (selecting items, moving items, opening text to edit, etc) takes upwards of 5-10 seconds. This is of course unacceptable and I have been unable to find a solution.

 

This is happening on a nearly brand new Windows 10 PC with an i7-9700 CPU and a nVidia GeForce RTX 2070 Super GPU, using 2 monitors (AC running on only one). No other apps/games have any performance issues whatsoever.

 

These issues persist on ALL projects, which ALL run smoothly on a secondary older computer running AC22 on Windows 7, i5 series CPU and 670 video card, with all the same settings in AC, with AC running across 3 monitors. Therefore I suspect this is some kind of driver conflict or background issue, and nothing to do with the AC configuration or project files. I have searched exhaustively online for a solution to no avail. If anyone can point me in the right direction or help find a solution I would be eternally grateful...

 

Things I have checked so far: AC is up to date, no unusual apps running in the background, everything is running from and installed on C drive SSD with plenty of space.

4 REPLIES 4

Miha_M
Expert

Strange, Archicad shouldn't have any problems on such hardware. I'd suggest to get the latest graphic drivers as well.

Is that behavior present on one project file only or are such problems present on a new project file as well?

Archicad 4.55 - 24 | HP Z800 | Dual Xeon X5667 | 48 GB RAM | Nvidia Quadro P1000 @ Windows 10 Pro x64

Steve Jepson
Advisor

Something to consider for the future perhaps is that Windows 11 apparently is not compatible with some XEON processors.  I just ran a test to see if Windows 11 was compatible with my computer and the result was that it is not.  ??  My Intel(R) Xeon(R) CPU E3-1535M v6 @ 3.10GHz  is not on the list of processors that will work with Windows 11.   As for your immediate problems with unacceptable slowness,  you are not alone.  There have been lots of people that have experienced this and it happens for a more than just one reason.  You can do a search on slowness here on this forum and I am sure you will see that there are some issues with some versions of the program.  Some of these things have been Bugs and since fixed.     You may want to ask Brenda 🙂  Technical Expert needed - Slow Archicad File troubleshooting - Freelance Job in 3D Modeling & CAD - ...

 

Archicad 20 extremely slow in 2d - Graphisoft Community

ArchiCAD 25 4013 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2

Barry Kelly
Moderator

You mention a GeForce GPU.

Are you running the GeForce Experience software?

If so you might want to turn it off / delete it.

It has been known to cause problems in the past.

 

You mention 2 screens.

Can you disconnect one and try Archicad on just the main screen?

See if that makes a difference - I don't know if it will - just trying to trouble shoot.

 

Can you temporarily disable all anti-virus software and see if that has an effect?

In the past I have had to ad anything to do with Archicad or Graphisoft (i.e user profile folders) to my anti-virus exception list, so they are not monitored all of the time.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Laszlo Nagy
Community Admin
Community Admin

I have also experienced slowness in Archicad which manifested itself in lags when selecting elements, or lags in the Info Box populating with all those buttons and fields.

I realized that this was caused by other programs using much of the CPU. For example, Google Chrome has this Software Removal Tool process that sometimes used 20-30% of my 8-core processor. So I found that if I handled these CPU hogs by deleting them, disabling them, not starting them, not letting them run as background processes, etc., then my Archicad session was again fast, snappy, responding quickly to my actions.

GeForce Experience is definitely another software that must be removed for Archicad to perform normally. Unfortunately, Nvidia tries to install it by default at each new driver update so one has to stay vigilant to keep it off the system.

....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!