cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Magic wand tool not working

Anonymous
Not applicable
Pulling my hair out trying to use the magic wand tool to give my contour lines a ridge height.
- I have used the mesh tool to outline my site along the boundry lines.
- I then have the mesh selected and the mesh tool selected.
- With the cursor hovering over the contour line i hold the space bar down and left click.
- Magic wand appears but nothing happens.

I have tried to select other things using the magic wand and it will not pick anything up! PLEASE HELP
*I am using archiCAD 19
10 REPLIES 10

I don't know if this is the issue, but you need to be using the Magic Wand inside of the terrain borders. If you are trying to use the Magic Wand outside of the terrain perimeter, it won't work.
Richard
--------------------------
Richard Morrison, Architect-Interior Designer
AC25 (since AC6.0), Win10

Anonymous
Not applicable
It is within the borders 😕

It sounds like you are doing everything correctly, and may need to deal with tech support. However, if you aren't using the latest hotfix, you might try updating AC first. I've had that fix a number of issues in the past.
Richard
--------------------------
Richard Morrison, Architect-Interior Designer
AC25 (since AC6.0), Win10

Barry Kelly
Moderator
tess_184,
Read though this post and see if it helps.

http://archicad-talk.graphisoft.com/viewtopic.php?t=54459

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
make sure the mesh icon is on before using the wand

Anonymous
Not applicable
A colleague of mine is having trouble getting the magic wand to work. She has a mesh with contours drawn over it with splines (although it also has same problem with polylines or lines). With mesh tool active and mesh selected she presses the space bar to activate the magic wand, cursor changes to magic wand but nothing happens. Also tried using magic wand to draw a fill between some lines and nothing. Seems its broken.
The only way she has got it to work is to go through the above, but click repeatedly on a contour line until eventually something happens, and only if she has magic wand setting deviation from curves at 5 or below (default is 40), but this obviously creates more nodes and it is a very large site.
Any ideas please?

AC20 5025

NCornia
Graphisoft
Graphisoft
Hi Stuart,

Can the user successfully use the Magic Wand command from the menu? Design > Outline Polygon with Magic Wand... If so, then it is extremely likely it is a keyboard/mouse driver issue that is preventing the spacebar-click method from working. I had a Samsung laptop myself with the issue and upon the advice of our developers I plugged in a USB mouse and it worked then even though the touch pad of the laptop would not. In that case it was a Synaptics driver which was causing the trouble. Some Windows computers have a "Tap" option where the user only needs to gently tap the touch pad rather than actually press down to get a physical click. This "Tap" method is not supported in ARCHICAD. Look in the driver advanced settings to disable this function. I hope this helps.

Best regards,
Nicholas Cornia
Technical Support Team - GRAPHISOFT North America
ARCHICAD on Twitter
Tutorials
GRAPHISOFT Help Center

jakubc7
Enthusiast
I am doing contract work where they use MACs on Sierra OS.
On 3 seperate MACs users have the same issues:
1. Magic Wand not working as described
2. Cannot walk on Explore mode. Arrow buttons do not respond etc.
3. The worst one for me >>> Space bar does not work to toggle the MAGNET / QUICK SELECTION on/off.

Wonder if other having the Magic Wand issue also have the above problems without realising? Would be interested to find out and fix it!

PS. PC user in same office and on same server / CodeMeter Net Licence is having none of these issues.
ArchiCAD 10 - 25 | Windows 10

ARCHIcreate | Perth, Western Australia
archicad solutions | content creation | training | software implementation

Anonymous
Not applicable
Hi! Strange issue here. I can't use magic wand with my spacebar. The icon shows up, but it doesn't work! Annoying 😕 Any ideas?

UPDATE: Just found out, that it works but with ENTER (so spacebar+ENTER) instead of left click (spacebar+left click). Anyone with same issue?

AC20 Win10

Anonymous
Not applicable
NCornia wrote:
Hi Stuart,

Can the user successfully use the Magic Wand command from the menu? Design > Outline Polygon with Magic Wand... If so, then it is extremely likely it is a keyboard/mouse driver issue that is preventing the spacebar-click method from working. I had a Samsung laptop myself with the issue and upon the advice of our developers I plugged in a USB mouse and it worked then even though the touch pad of the laptop would not. In that case it was a Synaptics driver which was causing the trouble. Some Windows computers have a "Tap" option where the user only needs to gently tap the touch pad rather than actually press down to get a physical click. This "Tap" method is not supported in ARCHICAD. Look in the driver advanced settings to disable this function. I hope this helps.

Best regards,
Hi Nicolas

Sorry I haven't responded earlier. Yes, it works from the menu, or with Maciej Zacher's solution using ENTER instead of mouse click. We will check out the drivers a bit closer.

Thanks

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!