Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Question about wall interconnection

Daniel_He
Contributor

Hello, when I am learning one problem happened. I drawed an interior wall surrounding a concrete wall using chained Geometry, but the conner interconnection showed as marked red circle in the picture, but if I drawed wall just in a blank place showed as on the right of picture, it was correct interconnection. The concrete wall was showed as the left of picture. I didn't find the reason, so I am seeking help here, thanks a lot

20211012.png

Snipaste_2021-10-11_22-10-43.png

Daniel.He

ArchiCAD 25 3011 USA - Windows 11 Home 64x
Huawei Matebook16 R7-5800H 16G 512G SSD
1 ACCEPTED SOLUTION

Solution
rsuleyman1
Contributor

Where are the wall reference lines? Overlapping reference lines in walls can cause problems like this.

 

Have you tried offsetting the reference line to the external edge like the second image below?Capture d’écran 2021-10-12 à 08.18.28.pngCapture d’écran 2021-10-12 à 08.18.15.png

View solution in original post

6 REPLIES 6

Gerald Hoffman
Contributor

It looks to me like interference between your complex profile foundation wall and the interior wall sitting on the top of the footing. Are the two types of walls on different layers? If so have you tried setting the priority of the interior walls to be greater than the foundation walls?

Cheers,

Gerald
"The simplification of anything is always sensational" GKC
AC 25-4013 USA, CadImage Tools
2019 MacBook Pro 16" w/ AMD Radeon Pro 5600M GPU
OS X 11.6
2.4 Ghz 8 core i9, 64 GB RAM
27" LG 5K Monitor

 

 


@Gerald Hoffman wrote:

Are the two types of walls on different layers? If so have you tried setting the priority of the interior walls to be greater than the foundation walls?


Just to clarify.

Walls will automatically try to trim with other walls (and some other elements (slabs, columns).

Stronger Building Materials used in the walls will cut weaker ones.

 

Unless you have the walls in separate layers.

Then you can give each of those layers a different Intersection Priority Number in the layer settings.

When the layers have different numbers, the wall will not interact with each other.

 

Or you can have them all in one layer and set the IP number to 0 (zero), then nothing in that layer will trim with anything else.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks Barry and Gerald. In my first post, I set them in the same layer named wall interior. Now I changed Foundation wall to another layer, section No. is 1. And interior wall is still kept in the initial layer but whatever I changed section No. to 2 or 0, the result showed as below picture.

The materials priority setting is that interior wall stronger than foundation wall, but no effect

InkedSnipaste_2021-10-12_10-08-04.jpg

Daniel.He

ArchiCAD 25 3011 USA - Windows 11 Home 64x
Huawei Matebook16 R7-5800H 16G 512G SSD

Actually, zero for the intersection priority number is probably not a good thing because even the same walls in the same layer will not trim with each other.

Unless you want that of course.

 

Is there anything else in that internal wall layer that may be interfering with the walls?

Something that might be visible in 3D but not on the plan?

 

Also try setting the layer IP number to an unused figure like 50 (you can use 0-99 from memory).

You may have other layers with an IP of 2 and they will be still interacting with that internal wall layer.

You want that layer IP to be distinct from all other layers if you don't want it to trim.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution
rsuleyman1
Contributor

Where are the wall reference lines? Overlapping reference lines in walls can cause problems like this.

 

Have you tried offsetting the reference line to the external edge like the second image below?Capture d’écran 2021-10-12 à 08.18.28.pngCapture d’écran 2021-10-12 à 08.18.15.png

View solution in original post

Hi, I changed reference line offet to 4", it was interal wall thickness, then it is showing right. Thanks a lot

Snipaste_2021-10-12_15-43-59.png

Daniel.He

ArchiCAD 25 3011 USA - Windows 11 Home 64x
Huawei Matebook16 R7-5800H 16G 512G SSD

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!