Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with Graphic Override Rules - Archicad Tutorial 44/84

Reysol
Contributor

Hi Folks,

 

I am experiencing the problems with Graphic Override Rules setting for this mock project.

I have followed the instructions shown in the tutorial but there is nothing changed with my stair.

Looks like several other learners had experienced the same problem.

 

I have pasted the link of the the tutorial down below.

 

https://www.youtube.com/watch?v=2Xdb5scRMNQ&list=PLnXY6vLUwlWVyWyUDSdnXlbsY464ZEnC_&index=44

 

Hopefully, some of you can shed some light on me.

 

Thank a lot!!

1 ACCEPTED SOLUTION

Solution

It should still work if you use MVO settings.

Just make sure in the MVO settings that the grid fill is turned on for visible and hidden parts.

 

BarryKelly_0-1646358635340.png

 

Then you set the fills and colours in the stair settings.

 

BarryKelly_1-1646358678444.png

 

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

10 REPLIES 10

Lingwisyer
Champion

So your stair is transparent even after modifying your GO? Does it have a Cover Fill?

Floor Plan Display => Grid and Structure => Visible Parts Attributes => Fill Background Pen

AC22-23 AUS 7000
Self-taught, bend it till it breaks.

Win10 | E5620 x 2 | 24GB | K2200 RIP PSU
Win10 | R5 2600 | 16GB | GTX1660

Hi Lingwisyer,

Thanks for the reply. Yes, my stair is still transparent even after modifying the GO.

See the screen shot attached here. Please see below.  Where can I locate 'Visible Parts Attributes'?1.PNG2.PNG3.PNG

Barry Kelly
Moderator

Make sure you set the criteria correctly.

AND Element type IS NOT Stair.

 

You can always post a screen shot of your GO rules settings.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry,

See screen shot below for my GO Rule setting. 

It seems that I did get everything in there. Correct me if I am wrong. Thanks.

 

4.PNG

 

 

Barry Kelly
Moderator

Hi Reysol,

Tick the box to use MVO settings.

 

BarryKelly_0-1646193238282.png

 

 

Otherwise you will need to set the fill used for your stair grid to something solid or not with a transparent background already which I believe it is by default.

This can be set in the Structure Component  Settings and has to be done for the hidden and visible part of the stair.

 

BarryKelly_1-1646193525392.png

 

Just setting to use MVO settings should fix it though.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry, 

 

I have set both Visible Part & Hidden Part as shown below, and also checked the box to use MVO, but I still got the same result.

 

1.PNG2.PNG 

Barry Kelly
Moderator

Sorry, I am not sure why I said Structural Component settings.

You want Grid Component settings.

Here you can see I have only set the visible part to be non-transparent.

If background or empty fill is used, set a colour to the background pen, otherwise us any solid fill.

 

BarryKelly_0-1646272044193.png

 

 

I think I mentioned Structural settings because I couldn't find the grid fill (it is off by default when not using MVO).

If MVO is off, you have to make sure the grid fill is on and then you can set the fill and colours.

 

BarryKelly_1-1646272668829.png

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry,

 

Thank you so much for the instruction. I turned 'Use MVO settings' off and assigned the gird fill to both hidden and visible parts. It works!!

 

Just curious. 

Looks like turning 'Use MVO setting' off is the only way to achieve the  ideal result?

I played around with these settings with 'Use MVO settings' ticked, but I had no luck on that.

 

 

Solution

It should still work if you use MVO settings.

Just make sure in the MVO settings that the grid fill is turned on for visible and hidden parts.

 

BarryKelly_0-1646358635340.png

 

Then you set the fills and colours in the stair settings.

 

BarryKelly_1-1646358678444.png

 

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry,

Thank you!  Very well explained 👍

I tried it and it works!

Thanks a lot, again!

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!