cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Transparancy in Isometry

Anonymous
Not applicable
Why is the transparancy impossible in isometry?

As you see the surface of glass is opak...
5 REPLIES 5

Rob
Graphisoft
Graphisoft
the problem is somewhere else mate,
if you are in OpenGL mode it has some limitation with transparency, the transparency virtually does not work it is defined on true/false basis so if there is anything considered as transparent the transparency will be always 100% and vice versa. Settings to setup the 'treshold' for this see snapshot 1.

if you are in the Internal Engine mode set the transparency in shading on, see snapshot 2.
::rk

Anonymous
Not applicable
I have checked already.
But the perspective (not isometry) shows the right transparancy.
Just isometry makes problem...
I have updated the graphic driver, maybe it is because of that?

Anonymous
Not applicable
New installation of driver doesnt help.

Anonymous
Not applicable
This is a bug in LightWorks when you select the Best Antialiasing. Choose another Antialiasing level or after Hotfix 1, use the newly introduced Best Antialiasing which solves rendering thin bars as well.

Anonymous
Not applicable
Thanks Chrispy.
That was.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!