cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

removing default CMU block from stair design

dhnguyen
Contributor

Every time I create a new stair, I keep on getting this default CMU block symbol as part of my stair shape, how do I get rid of it and change it to a generic interior material?

I went into stair setting and changed the building material to a default material and the CMU block is still showing up.

stair.PNG

  

2.PNG

DNguyen

ArchiCAD 18- 25

(expert in AutoCAD, novice in ArchiCAD)
1 ACCEPTED SOLUTION

Solution
Miha_M
Advisor

Check the stair floor plan display settings. I think you might have a symbol linetype - some kind of bricks - selected there.

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

View solution in original post

2 REPLIES 2

Solution
Miha_M
Advisor

Check the stair floor plan display settings. I think you might have a symbol linetype - some kind of bricks - selected there.

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

thank you so much!

DNguyen

ArchiCAD 18- 25

(expert in AutoCAD, novice in ArchiCAD)

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!