Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

wire mesh texture problem

Anonymous
Not applicable
I have created a simple wire mesh texture and loaded it into my AC17 model. In the materials the texture looks fine wrapped round the example sphere in the corner.

But on the actual model it shows it in stripes and when you move around the texture changes.

Is this the issue AC17 has with invisible & see through textures or am i doing something wrong.
4 REPLIES 4

Anonymous
Not applicable
what it looks like on my screen
Mesh Texture Problem.jpg

Could you share the texture? I've not seen this behaviour before.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Anonymous
Not applicable
It was made simply in AC17 by drawing a mesh arrangement with lines then just adding a solid green fill to it and saving out as a .png file, then a quick crop in Photoshop CS4 and re-saved, works fine when i save out as a BIMx file for the client, just looks wrong most of the time on my screen. the non-see through bits seem to change as you move a perspective camera around in the 3D window.

Anonymous
Not applicable
Thats strange, the uploaded file has added a black background, on my machine there is no background! or at least there isn't in CS4

Maybe thats where the problem lies, in the way I have saved / created it, funny how it works fine in BIMx though!

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!