Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Dimension

Anonymous
Not applicable
Hello to all,

I've set-up my environment projet to 2 decimal for dimension, but in elevation layout I got 3 decimal ...

An idea?

Thank you as always
4 REPLIES 4
David Bearss
Booster
you can set your dimensions for each view and save the view settings in the Organizer. Use the project map to navigate to your views and the view map to save views and the settings you want for that view.
David Bearss
Archicad 18/Windows 11
Alienware 17 R5
i7 2.4 GHz / 16 GB ram
Anonymous
Not applicable
I've found the "Modify view settings" option by right click. then I can choose "DIN" option for dimensions witch mean I presume personal parameters. Then I got 2 decimal. But also get a "5" when the dimension is at 5 for the 3 decimal. I do not want that...

Excuse my poor explications and english for this problem
Barry Kelly
Moderator
OK if you are now using the 'DIN' scheme for the dimensions in your views then you need to go into OPTIONS menu > Project Preferences > Dimensions and change the settings to what you want for that scheme.

Or set up any other scheme or create your own new one to have the settings you want.
Then make sure you use that scheme in your views.

I usually leave all the default schemes as they are and create my own new ones.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Anonymous
Not applicable
PERFECT ! Your message, helped me to create a personal setting that I rename then it was available to choose from menu in view settings !
Great help