Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Font showing up incorrect.

Ace
Newcomer
When I open an archicad job from my home computer the font shows up larger and outside of the text box frame. I was told it could be I was missing font Arial Unicode MS Regular. I have since install that front but hasn't fixed the problem. Any ideas on how to fix?
1 ACCEPTED SOLUTION
9 REPLIES 9
Hello Ace,

Are you sure it is the right font ?
Did you try to change this font by another one ?
Did you restart Archicad ?
Are you working on a windows device after a macOS device ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 27 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2017 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin
Barry Kelly
Moderator
If you are on a Windows PC, check your operating system display settings.
See if you have scaled the text size.
If so set it back to 100% (you may need to restart Archicad - possibly the machine).

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution
runxel
Legend
In the screenshot it says "[Arial Narrow]".
The square brackets mean that this font is missing.
Lucas Becker | AC 27 on Mac | Editor at SelfGDL | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»
Ace
Newcomer
Thanks Barry,

I checked my windows pc settings and it was set to 100% already.
Ace
Newcomer
Thanks runexl,

That could be it. I can't find it in the arial narrow in my font's folder. I'll try downloading and see how I go.
Barry Kelly
Moderator
It is as Runxel mentioned.
You do not have the "Arial Narrow" font installed on your machine - that is why the font name appears in square brackets.
It has nothing to do with "Arial Unicode MS Regular".

It will be substituting Arial for it which is a wider font than the space allowed.

Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Ace
Newcomer
Thanks everyone. I was missing the arial narrow font.
Anonymous
Not applicable
Hello, i am having the same problem. This happend out of the blue, worked ok until today. Now the font is in square brackets but when i search it in the windows fonts my font used is there as available and installed.
So what could have happened?
Laszlo Nagy
Community Admin
Community Admin
drexdis wrote:
Hello, I am having the same problem. This happened out of the blue, worked ok until today. Now the font is in square brackets but when I search it in the windows fonts my font used is there as available and installed.
So what could have happened?

1. Try to restart Archicad.
2. If that does not help, try to restart your operating system.
3. If that does not help, try to install the font in the operating system, restart, reinstall the font, and see if that helps.
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, Ac20-Ac27
Loving Archicad since 1995

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!