cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

GRID MARKER

Anonymous
Not applicable
HOW DO I MAKE THESE SHOW IN SECTION Views?
working in AC 18/19 on one project, can't seem to get the markers to show in section/elevation...where did I go wrong?
7 REPLIES 7
Is the layer on that the grid markers are on? If you go into the default settings for the grid elements, and open up the "Section/Elevation" drop-down, you have "Markers" checked?
Richard
--------------------------
Richard Morrison, Architect-Interior Designer
AC26 (since AC6.0), Win10
Anonymous
Not applicable
Richard wrote:
Is the layer on that the grid markers are on? If you go into the default settings for the grid elements, and open up the "Section/Elevation" drop-down, you have "Markers" checked?
yes, everything is on.
Anonymous
Not applicable
Archimamamia wrote:
Richard wrote:
Is the layer on that the grid markers are on? If you go into the default settings for the grid elements, and open up the "Section/Elevation" drop-down, you have "Markers" checked?
yes, everything is on.
Is there a 'work around' where I can go in and set them up in the Section, am under the gun to get this out....
One last thing to check. Select the grid markers in the plan view, open them, and make sure that "3D view">"display in 3D view" is checked.

If that's already checked, then you may have to draw the grids in manually. (I like a line with a big round arrow head.)
Richard
--------------------------
Richard Morrison, Architect-Interior Designer
AC26 (since AC6.0), Win10
Anonymous
Not applicable
Richard wrote:
One last thing to check. Select the grid markers in the plan view, open them, and make sure that "3D view">"display in 3D view" is checked.

If that's already checked, then you may have to draw the grids in manually. (I like a line with a big round arrow head.)
THANK YOU, DID THAT, WORKS FOR NOW!
DGSketcher
Legend
I think I read somewhere that the grid line has to intersect the cutting plane (elevation or Section) to appear in the view.
Apple iMac Intel i9 / macOS Sonoma / AC27UKI (most recent builds.. if they work)
Eduardo Rolon
Moderator
DGSketcher wrote:
I think I read somewhere that the grid line has to intersect the cutting plane (elevation or Section) to appear in the view.
That is true but since Elevations and Sections are generated form the 3D View hiding them in 3D can cause this bug.
Eduardo Rolón AIA NCARB
AC27 US/INT -> AC08

Macbook Pro M1 Max 64GB ram, OS X 10.XX latest
another Moderator