BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Help with Dimensions in Rotated views

Almanla
Contributor

Hello,

 

I have a rotated view in which I'd like to place some dimensions. I want them to be in standard rotation, as in, dimension line are perfectly horizontal and vertical. which is something Archicad does by default. nomatter the rotation of the view, standard dimensions are always standard.

 

However, suddenly this is no longer the case. I'm very sure I didn't change any of the settings and I've been wokring on this project for weeks. But one day I started Archicad in the morning, and it wasn't working like that anymore. My colleague and I checked all the settings together, and nothing. I don't think there a setting for this to begin with. I attached an image and compared with another project.

 

Thanks in advance.


Almanla_0-1699443051873.png

 


Bild1.png
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Patrick Hayes
Booster

I think I solved this one Almanla. I managed to recreate the issue (we work on a lot of rotated plans). 

It's to do with the grid settings. 
Firstly - turn your grid to be visible in your view settings "Show Construction Grid" in View -> Grid & Editing Plane Options -> Grids & Backgrounds...
Make sure your grid is set to "Orthogonal Grid" - it should be orthogonal when your view is rotated. It seems to be the driving force behind the othogonal dimensioning.

If your grid is set to  "Rotated Grid", Your othogonal dimensions will follow that grid, not the view rotation you have set.

 

Set to orthogonal:
grid dim.png

 

Set to Rotated Grid:
GRID DIMS 2.png

 

Hope that helps!

Associate | Law Architects
Melbourne, Australia

View solution in original post

2 REPLIES 2
Solution
Patrick Hayes
Booster

I think I solved this one Almanla. I managed to recreate the issue (we work on a lot of rotated plans). 

It's to do with the grid settings. 
Firstly - turn your grid to be visible in your view settings "Show Construction Grid" in View -> Grid & Editing Plane Options -> Grids & Backgrounds...
Make sure your grid is set to "Orthogonal Grid" - it should be orthogonal when your view is rotated. It seems to be the driving force behind the othogonal dimensioning.

If your grid is set to  "Rotated Grid", Your othogonal dimensions will follow that grid, not the view rotation you have set.

 

Set to orthogonal:
grid dim.png

 

Set to Rotated Grid:
GRID DIMS 2.png

 

Hope that helps!

Associate | Law Architects
Melbourne, Australia

Hi Patrick, 

 

Thanks for your explanation. switching to othogonal grid solved the problem.

 

Perfect.

Learn and get certified!