BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Photorendering not showing surface image...

Llian
Advocate

Here are my settings and not sure what I am missing...

 

Photorendering is not showing the wallpaper that is showing on the 3D...

 

Please help...thank you


Architalk Photorendering image.jpg
Lilian Seow
LEED AP | cSBA
Interior-Architecture and BIM Management
AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!
1 REPLY 1
Barry Kelly
Moderator

You are probably rendering with the Cinerender engine.

The 3D window in Archicad displays the Hardware Acceleration (was known as OpenGL engine before).

 

If you look in the Surface settings you can make settings for Internal engine (was known as Vectorial engine). Hardware Acceleration engine (same settings as Internal engine) and also Cinerender engine.

 

The Cinerender settings can be completely different from the other settings.

So I would say you have a wallpaper texture in Hardware/internal but not Cinerender.

 

If you open the Cinerender settings, yo will see a button to "match settings'.

You can match the Cinerender settings from the Hardware settings (not this will only copy across the very simple settings of the Hardware/Internal engine - discarding all of the advanced settings you can make in Cinerender.

Or you can match the Hardware settings from Cinerender settings - this will only copy across the basic settings needed.

 

You can manually change the Cinerender settings for much more advanced control.

 

Changing settings in one engine will not change settings in the other.

You must do each manually or use the match settings method.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Learn and get certified!