About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Prevent Detail Marker from Referencing Itself


Hi there,

I have two plan views from the same storey, one is an overall view (let's say GA) and the other is a detail view (not an AC detail, but a detailed storey view) at at finer scale. There is a detail marker on the storey that links to the view of the plan detail, which has then been placed on a layout. Unfortunately, the marker is visible in both the GA and detail. This means on the layout the marker shown in the detail view is referencing the detail view - referencing itself. Is there a way to stop the detail marker from referencing itself in the detail view without putting it on a unique layer and turning it off?




Barry Kelly

If you want it to show on both, then I would think you will have to manually set the reference to what you want it to show.

But if you don't want or need it to show in the detail, then a unique layer will be your best option.

That is the only way to hide a markers as they don't have renovation status options.


Or (just a thought), you could use a Graphical Override to make the marker white.

Then at least it will not print.



One of the forum moderators.
Versions 6.5 to 26
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11


Thanks Barry, that is looking like the best solution. Another solution which I found in some cases was to crop the view on the layout so that the marker is cropped outside the bounds of drawing. If you were going to be pendantic then I guess the marker extent should match the drawing extent on the sheet anyway!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!