About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Skin Separators for the terrain/mesh

Not applicable
I am trying to create such GO combination that would allow me to "hide" Skin Separators for my composites and at the same time have a line between my terrain-mesh and the basement walls/slab.

When I hide Skin Separators for the composite Walls and Slabs, I lose also all the lines between basement walls/baseplate and the mesh-terrain.

Is there such combination/setting/workaround that would allow me to show separation between the terrain and the rest of the house when the Skin Separators are off for the Walls/Slabs/...?

Intersection groups in Layer Settings are not having any effects, the GOs have apparently higher priority and creating separate Rule only for the Mesh and showing Skin Separators only for it didn't work either.

It's a known problem. I was not able to figure it out - I mean there is no "official" way to solve the problem. Only tricky hacks can help - like to model it the way, that there would be small gap between basement walls and slabs and mesh (let say 1 mm). I simple draw poly line in section, when such a problem appears.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!