Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Transparency is applied to the slab in the 3D view, but it is not applied in the document. Is it i

LeeJaeYoung
Virtuoso

1.Transparency is applied to the slab in the 3D view, but it is not applied in the document.
Is it impossible?

2. When creating a document, add ! The mark appears, how can I erase it?

스크린샷 2023-09-07 210635.png

스크린샷 2023-09-07 210820.png

  

AC27 on window 11
3 REPLIES 3
Akpocky
Contributor

There are two ways to solve it.

1.check the surface of transparency. It must be above 80% to show transparent in 3D document.

2.check the 3D document setting make sure that the check box of transparency was ticked.

CPU: INTEL I3-12100 F 3.30GHz
VGA: RTX 3050
RAM:16GB
WINDOW 11 22H2 OS BUILD 22621.1848
Archicad 27 Build 4030
LeeJaeYoung
Virtuoso

스크린샷 2023-09-07 222202.png

스크린샷 2023-09-07 222325.png

  

AC27 on window 11

You are overriding with a transparency of 30%.

You may need a higher value as Akpocky mentioned.

Also is the 3D Document set with the correct Graphic Override?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11