Installation & update
About program installation and update, hardware, operating systems, setup, etc.

AC 19 arrow/marquee glitch

i keep getting a weird glitch where i have the arrow selection tool activated, i click once, it starts to form the selection box, but then won't click to define the second point, and im essentially stuck in the tool, cant slect or do anything else, and i have to use task manager to force quit.
AC 25
AMD Ryzen 9 5950X 16-Core Processor 3.4 GHZ
128 GB RAM
64 Bit Operating System x64 based processor
AMD Radeon RX 6900 XT

Not applicable
Click Lock is not active, just checked it.

We tried uninstalling a bunch of HP programs on one of the computers and so far its been working fine

Not applicable
Looks like its been resolved...

Uninstalling the program HP Client Security Manager seem to have solved it, tried it on 3 computers that had the selectionbox glitch and its been working flawlessly for 2 days now

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!