Choose your top Archicad wishes!

Read more
Installation & update
About program installation and update, hardware, operating systems, setup, etc.

ArchiCAD 20, slow to load, sluggish in 3d

bgoodale
Booster
Im finding archicad 20 very slow to load even small files, and the performance in 3d open gl is sluggish to the point of being nearly unusable in 3d. and i have a pretty good machine:
HP Zbook 17
32 gb ram
intel Core i7 @2.8ghz
AC 25
WINDOWS 10
AMD Ryzen 9 5950X 16-Core Processor 3.4 GHZ
128 GB RAM
64 Bit Operating System x64 based processor
AMD Radeon RX 6900 XT
6 REPLIES 6
Anonymous
Not applicable
I too have a z-book (refer signature) but am finding AC20 as fast as AC19, could be file related

Scott
bgoodale
Booster
it seems to be be independent of the file or file size...
AC 25
WINDOWS 10
AMD Ryzen 9 5950X 16-Core Processor 3.4 GHZ
128 GB RAM
64 Bit Operating System x64 based processor
AMD Radeon RX 6900 XT
rgarand
Booster
Check your Build number. Your signature says 4011. I am quite sure there is an update. We were having a similar problem with one of the updates in ArchiCAD 19.
Robert J. Garand
ArchiCAD USA 27-Build 5001 USA FULL
Windows 10 Prof (64 bit) - Intel i9-10920X CPU 3.50 GHz - 128 GB RAM - NVIDIA Quadro RTX 5000
Katalin Borszeki
Graphisoft
Graphisoft
Hi Bgoodale. Please update your signature! Are you using the 3016 ARCHICAD 20 Update? If so and AC20 is still slow for you, please let me know and I will request the file! Thanks, k
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base
Anonymous
Not applicable
I am having the same problems. Just loaded up Archicad 20 today for the first time and 3d is barely usable. Loading time did not seem to be an issue but I have the same exact file opened in Archicad 19 and Archicad 20 and the difference is significant when moving around in 3d space.

Attached is the GPU usage charts from both programs just rotating around in 3d its seems that Archicad 20 is not fully utilizing my GPU. Not sure if this is the issue or if this is a result of something else that is causing the problem.

I will run additional tests on the other office machines when time allows. As it stands now, I cannot migrate my projects to AC 20 with this drop in performance.
NVIDIA - GPU.JPG
Anonymous
Not applicable
Ok I just figured out the issue.

I was using the PotoRenderings Setting Background Image setting. Using an Image in AC20 drastically reduces performance. As soon as i switched the image off, performance came back to normal. This is not the case in AC19

Graphic Card is able to use 100% GPU also.

I can work without the Background Image but it would be great if we could fix this. Another option would be to have gradients for the background color instead of solid colors. Sketchup for examples uses very nice gradients for their 3d visualization.

I send snapshots of the 3d window all the time to clients, gcs etc. Therefore i need the view to be as appealing as possible. This is not used for presentation drawings but for the day to day communication.