Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Cannot view generic 3D

What is wrong!! The only thing I can see is a small cloud! Im desperate, no fun to work anymore.

Could it be a corrupt object?

Dell Precision
Archicad 7 - 24, HP ZBook 15 Mobile Workstation, Win 10
Not applicable
You need to supply some more information about what is going wrong. Does the plan view still display correctly? How about sections and elevations? Have you tried turning layers on and off?

If you really have a corrupt file, it often works to merge it into a new file. This will usually clean up any messes that may have developed.
Here is a tip I learned from Tech Support the other day to recover a corrupt file. In fact, we have tried it on a Teamwork file that was giving us problems for more than a week (one team member crashed every time he would send & receive).

This method is called Forward Merging and simply merges a new & reset file into the "corrupt" file.

1. Create a New & Reset file in ArchiCAD
2. Delete all layers from this file and save it. We used the name crashmerge.pln
3. Open your "corrupt" file and select File->Merge and select the crashmerge.pln file to merge.
4. Save your file
Thanks to Eric Batte!
Archicad 7 - 24, HP ZBook 15 Mobile Workstation, Win 10

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!