cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Problem - Automatic Offset

Anonymous
Not applicable
I have problem with my ArchiCad 16 student version. I click with mouse somewhere in the space, but it doesn't do the point there, where I clicked. It seems, that it offsets everything for about ~300mm.
I've tried to uninstall my 16 version, and install it again; I've tried to install version 15, but again and again the same problem. In other programs it doesn't do this only in ArchiCad.
Please Help me, I'm starting to be very desperate
6 REPLIES 6
Eduardo Rolon
Moderator
Check that you don't have "Snap to Grid" on
Screen Shot 2013-03-13 at 4.39.02 PM.png
Eduardo Rolón AIA NCARB
AC27 US/INT -> AC08

Macbook Pro M1 Max 64GB ram, OS X 10.XX latest
another Moderator

Anonymous
Not applicable
No I tried this, but always the same problem
Eduardo Rolon
Moderator
Sometimes outdated Video Drivers might cause that issue.
Eduardo Rolón AIA NCARB
AC27 US/INT -> AC08

Macbook Pro M1 Max 64GB ram, OS X 10.XX latest
another Moderator

Anonymous
Not applicable
Ok I've tried that but it seems that it didn't solved my problem 😕 But thanks for your hint
TMA_80
Enthusiast
Hi,

Seems really strange, beside the graphic driver, have tried to see if the mouse settings have any effects?

Not sure that it will work, but have you tried "New& reset all" ( alt+file menu)
AC12_20 |Win10_64bit|
Anonymous
Not applicable
Yes I've tried this too, but it's still bad