Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Save dialog still bugged - AC 26 5003 NOR FULL (apple silicon) and AC 25 4013 NOR FULL.


Screenshot 2023-07-18 at 16.21.25.png


Im having this bug where I cannot save a file using AC 25 or 26. AC 24 works. 


The save as dialog is bugged, and cannot be resized, or mouse clicked. The save option is greyed out. Its also not possible to see the name input field of the dialog. 

*Ventura 13.4


I know that this was an old bug with a previous update - but why does this persist? As you can imagine, its quite an annoying bug. 

Ive tried reinstaling both programs and applying the updates anew, to no avail.

Ant tips/input? 


Screenshot 2023-07-20 at 23.48.24.png


For anyone encountering this in the future, what seems to have worked is to use the shortcuts for "save as" (option + command + s). Thanks to a reddit user for pointing this out. 


For some weird reason, by using the shortcut to open the save as dialog box in AC26 as opposed to mouse clicking "File" then "Save As", the shortcut seems to have unstuck the save dialog in BOTH AC26 and AC25 at the same time. Now it works in both programs. 


Weird, but ill take it. 

Aaand the bug is back... Using the shortcut to save might have unstuck the save dialog only temporarily. Also, there could have been a confounding variable to this, as I was using archicad via VPN yesturday. Though I did try it now at the office, using the same VPN (that we use to acess the license server for remote work) - but to no avail. 



Screenshot 2023-07-21 at 10.52.13.png

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!