BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Version 7 / 8 hardware lock reinstall problem

Anonymous
Not applicable
I'd been running ArchiCAD 8 for a number of months when I had to uninstall it for a while (ran out of HD space). On reinstalling 8 I found the hardware key didn't seem to be recognised. Originally I thought the hardware key was broken but my reseller confirmed it's fine.

Since then I've managed to reinstall Version 7 and that does work okay. But as soon as I try to install 8 or 8.1, v7 stops working (I think the v7 WIBU driver gets overwritten) and I can't get v8 to work either. I've had to delete both versions including the WIBU driver and reinstall v7 again. At least now I've got version 7 working okay, so that's something, but I am now totally stuck on what to about getting version 8 up and running.

Have I done something really stupid? I seem to recall an online keyplug reprogramming exercise in the dim and distant past - was that for going from 6 to 7, or 7 to 8? Is there a step I've missed out in the install? I've read and re-read the instructions for installing literally dozens of times, but can't see what I've done wrong.

Hope someone here is able to help me, because my reseller is out of ideas (apparently I should read the install instructions) and Graphisoft UK say they can't / won't help and that I should contact my reseller.


Thanks in advance
Neil
4 REPLIES 4
Ralph Wessel
Mentor
Neil wrote:
I'd been running ArchiCAD 8 for a number of months when I had to uninstall it for a while (ran out of HD space). On reinstalling 8 I found the hardware key didn't seem to be recognised. Originally I thought the hardware key was broken but my reseller confirmed it's fine.
You could try downloading and installing the latest WIBU driver from http://www.wibu.com/
Ralph Wessel BArch
Anonymous
Not applicable
I've done a totally clean install of v7, then installed v8.1 alongside it, and then updated to WIBU version 4.

As a result, 7 and 8.1 both work!

I'm sure I'd done exactly this about 5 times before without any success, although I guess I had missed something - but hey, I'm not complaining

Thanks Ralph

Neil
Djordje
Ace
Neil wrote:
I've done a totally clean install of v7, then installed v8.1 alongside it, and then updated to WIBU version 4.

As a result, 7 and 8.1 both work!

I'm sure I'd done exactly this about 5 times before without any success, although I guess I had missed something - but hey, I'm not complaining
Neil, what OS are you on?

What is the exact order of your actions?

IMHE, if you install 7, and 8.1 after that, WITHOUT the key in any of the USB ports, then shut the machine down, start it up, THEN plug the key in, it should recognize the key and install it automatically.

Glad it works now
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen
Anonymous
Not applicable
Hi Djordje

Thanks for the advice - I think that's pretty much what I did yesterday. I'm on Win 2000. I installed 7, put the hardware lock in and checked it worked. Then removed the key on a reboot, and installed 8.1, installed the new driver and then put the key back in and everything was fine. I think in my earlier attempts the old WIBU driver (the one which came with v7) was being partially overwritten by the driver on the 8.1 install, but because the key was still in some of the files couldn't be updated so it all went horribly wrong.

Cheers
Neil
Learn and get certified!