About Archicad's design tools, element connections, modeling concepts, etc.

Archicad won't open any file on my computer suddenly.


I was using Archicad on my laptop this morning.  I tried to open a file in the afternoon and it wouldn't open.  Just stuck on the spinning wheel.  I have Archicad 26.  I have tried to open other Archicad files, but same thing.  I removed Archicad.  Shut down the computer.  I turned it back on and reloaded Archicad.  I still have the same issue.  I'm at a loss.  I've attached a screenshot of where it stops.  Any ideas?  I have Mac Monterey.


Also, have you tried opening in AC25 to see if that still works? I noticed it’s a 25 file it’s trying to convert. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.1.1
macOS Sonoma (14.2)

Yes I have.  I tried opening some of the projects in 25 and I got the same issue.  I then took 25 and 26 off, shut the computer down, and reloaded 26.  Still freezes.

I'm doing a backup right now to a different location, so I'll try that after the backup is done.  Thank you.  I'll try anything at this point.  If it works, I'll definitely let everyone know.

GOOD NEWS! So, I was able to open files in safe mode.  But, what does that mean if they open in safe mode vs normal mode?

Laszlo Nagy
Community Admin
Community Admin

I don't have a Mac, but based on my experience on Windows, some applications, services and processes are not loaded and started in Safe Mode, so they are not running when you try to open the Archicad file. Maybe there is some service or process that interferes with Archicad in normal mode, but does not in Safe Mode since it is not running.

If you save the Project File under another name in Safe Mode, can you then open that file in normal mode?

Get Archicad Tips at
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, Ac20-Ac27
Loving Archicad since 1995

Thank you everyone!!!  I had downloaded Citrix for a teaching job a month ago and it appears that if I do not sign into it, then there is a conflict when opening Archicad.  Not sure of that, but it appears to be the case.  WHEW!  Great advice from all.  I'll just remove Citrix from my computer since I never use it.

Sorry. I only just saw this. Safe mode will have stopped the Citrix background service from loading which you have discovered was the conflict. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.1.1
macOS Sonoma (14.2)

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!