Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Changing line colour

KeesW
Advocate

Why not red.PNG

Some things have always bugged me with Archicad. For example, I have a 2D line used construction lines which need to be a different colour from other lines so that they can be distinguished. I want to use red for this line and have this selected. Easy, right, and obvious from what I've done? But it doesn't change and stays black. In fact, I can't change its colour. There must be another place or process to change it. Could someone please remind me where this is?

 

Cornelis (Kees) Wegman

cornelis wegman architects
AC 5 - 26 Dell XPS 8940 Win 10 16GB 1TB SSD 2TB HD RTX 3070 GPU
Laptop: AC 24 - 26 Win 10 16GB 1TB SSD RTX 3070 GPU
3 REPLIES 3

It could be a variety of things driving that outcome.

Graphic Overrides

Renovation Status and overrides

Nathan Hildebrandt fraia
Director | Skewed
AC6 - AC27 | WIN 11 | i9-10900K, 3.7Ghz | 32GB Ram | NVIDIA GeForce RTX
3070

Thanks Nathan

I have tried these - no response. There must be another setting somewhere. I've had no problem with older Archicad versions.

Cornelis (Kees) Wegman

cornelis wegman architects
AC 5 - 26 Dell XPS 8940 Win 10 16GB 1TB SSD 2TB HD RTX 3070 GPU
Laptop: AC 24 - 26 Win 10 16GB 1TB SSD RTX 3070 GPU

Have you tested the OOTB template vs your template. I am going to guess it is a bug because I can see Trace Reference isn't being used and it is in the model space and isn't graphically overridden as a line on a master layout.

Nathan Hildebrandt fraia
Director | Skewed
AC6 - AC27 | WIN 11 | i9-10900K, 3.7Ghz | 32GB Ram | NVIDIA GeForce RTX
3070

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!