Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Editing Issue in Elevations or Sections: Graphics Card Trouble?

Felipe Ortiz
Participant

Hello! I have an issue when editing elements in elevations or sections. When I extend or move a wall or another element, it disappears. It leaves a blank space. However, it reappears if I go to another view and then come back. I imagine it has something to do with the graphics card or something similar? Has anyone had a similar issue?

Greetings

 

Captura de pantalla 2023-10-28 a la(s) 20.29.44.png

 

Captura de pantalla 2023-10-28 a la(s) 20.29.58.png

 

Captura de pantalla 2023-10-28 a la(s) 20.30.05.png

Captura de pantalla 2023-10-28 a la(s) 20.30.14.png

 

Captura de pantalla 2023-10-28 a la(s) 20.30.29.png

Captura de pantalla 2023-10-28 a la(s) 20.30.47.png

2 REPLIES 2

You might try different Model Rebuild Options ?   

SteveJepson_0-1702237786305.png

 

ArchiCAD 25 7000 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro - ArchiCAD 6 -25

Barry Kelly
Moderator

Your video drivers are up to date?

You should also tell us your Archicad version, operating system and machine specifications.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!