Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

HIdden layers got deleted, after unhide the same layer

Roopa A
Contributor

I have created separate layers for dimension for different purpose like working drawing, excavation, beam column layout like that.

So when we don't want the layers I made it hide, then again if I want it, and made unhide, the dimension is not there, where I am going wrong, please help me in this.

I am using layer combination for this

Roopa A S
1 ACCEPTED SOLUTION
4 REPLIES 4
Barry Kelly
Moderator

If you turn all layers on, do you see your dimensions?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Roopa A
Contributor

No, dimensions are not seen, but the layers are there.

I could activate the layers and used select all , but the dimension are not there.

Roopa A S
Solution

Have you changed the partial display options? 
Dimensions placed in one partial display option will not show in the others even when the correct layer is on.
They are linked to each partial display option.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Ya this worked, the partial structure display is on.

Thank you sir.

Roopa A S

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!