Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

How to make morphs into solid form on floor plan

Anonymous
Not applicable
Hi,

Can someone help? Much appreciate. I build a sketchy model from SketchUp and merge it into ArchiCAD, then change the model into morphs. Now I want to show the floor plan of it from the top but rather show it in solid form, it seems like a bunch of transparent lines rather than the solid form that you can still see the elements below from above. How can I tidy up the drawing without seeing the hidden elements under? Please have a look at the images attached.

Cheers,
2 REPLIES 2
Eduardo Rolon
Moderator
Possible problem here is that the SU model was not built correctly and AC was not able to "solidify" when converting the Morphs.
• First item to try (if it was not done already) is to organize/separate in Sketchup different elements by grouping them. These should be done by type (columns, slabs, walls) and by story (ground floor, second, etc)
• Instead of bringing in One whole item also split the project in different SU files (or place them in different layers and turn them off) without moving it from the origin. If needed create a new box in SU that will work as a common point to align all the different "exports".
• Import one file at a time, convert to Morph, select it and check if it is Solid by right clicking on it and selecting the command from the menu. If not use the Solidify command in AC to see if it can be fixed.
-----
After checking all imports or if you already did this, then

• Select all Morphs and verify that their settings for Floor Plan display is set to "Projected with overhead" and show on stories is set t "All Relevant" and configure their pen settings and line types as needed.
• Organize the different Morphs on their particular stories
• The last Item is to save each particular View (right Click on Navigator and select "Save Current View") with the correct Floor Plan Cut Plane height (Under Document Menu)
Eduardo Rolón AIA NCARB
AC27 US/INT -> AC08

Macbook Pro M1 Max 64GB ram, OS X 10.XX latest
another Moderator

Anonymous
Not applicable
Thank you so much!

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!