Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

I cannot see the contour line when I create mesh tool

didi
Participant

I cannot see the contour line when I create mesh tool , some pattern overlap the contour line

 

屏幕截图 2023-06-11 103835.png

1 ACCEPTED SOLUTION
4 REPLIES 4
sayon3d
Booster

Just CLEAR the HATCH....NO HATCH!!!

Solution
Lingwisyer
Guru

*Cover Fill.

 

Mesh Default Settings => Floor Plan & Section => Cover Fills

 

If you are wanting to see things behind your Mesh, and still want to be using a Cover Fill, you could set your Background Pen to Transparent (0).

If you are wanting to see your Trace just for reference, you could display it on top.

 

View => Trace Options => Trace on Top

 

 

Ling.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 
ferroms84
Participant

trace_transparent_fills.jpg

hi guy, much appreciated your answer and help. i fix it by your way

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!