cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

Inability to enter pipe slope in MEP modeler in Archicad 27

Martin Jan Rosa
Booster

I'm trying to model a pipe route in the new MEP modeler in Archicad 27. Unfortunately, I can't enter the pipe slope in any way. There is a field to enter the slope in the infobox, but I can't type anything in it (see attached pic). It can't be done in 2D or 3D. The slope of the pipe cannot be entered either when editing a finished route (I can only manually edit the heights of individual junctions, but this does not allow me to work with a specific slope in %, or I would have to manually calculate the heights).

 

Is this a bug or am I missing something?

 

MEP issue.png

www.martinrosa.cz
GRAPHISOFT Certified Archicad BIM Manager, 2021, 2023
AC 27 CZ @ macOS 14.3
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Balint Kezer
Graphisoft
Graphisoft

Hi @Martin Jan Rosa 

 

Did you clicked the lock icon next to the slope percentage? It supposed to be locked by default (same way as our stair works) and you should unlock it first to add a slope value in it.

 

@Radek_K: Currently this sloping option in tracker is only available for pipe elements, that is why there is no such option for ducts. I'm more than happy to learn about the use cases when you would use this for ducts as well.

Balint Kezer
Senior Product Manager
Graphisoft

View solution in original post

7 REPLIES 7
Radek_K
Booster

Just tried it, and really the only way that seems to work is changing angle of the endpoint, at least in 3D. The slope i can't work out, just wasted whole evening with it and no luck. But they definitely have changed the way how MEP operates. Even the MEP sub menu from drop down menu is gone now. Also noticed i can't edit plumbing done in version 26. When creating a new object, it basically doesn't show even though the routing line or at least points are visible in 2D (see the last pic).

Screenshot (302crop).pngScreenshot (303crop).pngScreenshot (304crop).png

Screenshot (301).png

Solution
Balint Kezer
Graphisoft
Graphisoft

Hi @Martin Jan Rosa 

 

Did you clicked the lock icon next to the slope percentage? It supposed to be locked by default (same way as our stair works) and you should unlock it first to add a slope value in it.

 

@Radek_K: Currently this sloping option in tracker is only available for pipe elements, that is why there is no such option for ducts. I'm more than happy to learn about the use cases when you would use this for ducts as well.

Balint Kezer
Senior Product Manager
Graphisoft

@Balint Kezer I can confirm on macOS Sonoma (I no longer have access to Ventura) that the "Slope" value indicated in the OP is completely non functional in plan or 3D, even stepping through the tracker and adjusting the Z value is not reflected in the "Slope" entry. The lock icon can be changed but it has no effect.

 

Any chance when you get it working that we can have a gradient option of "1 in ##" as well as percentage?

 

Do we have a time frame for the next MEP update?

Apple iMac Intel i9 / macOS Sonoma / AC27UKI (most recent builds.. if they work)

Hi @Balint Kezer,

thank you for your reply. I confirm that with locked sloping in tracker works (and is available for both pipes and ducts). It's just that the lock is unlocked by default, so you need to lock it first - I don't know why it's not locked the other way around, since I can't think of any case where it works with the unlocked state. So isn't the lock there kind of redundant? Without it, the user would simply be entering numeric values in the tracker, including the slope. So nowadays it has to be locked first, in which case the tracker (at least for me on macOS) shuts down and needs to be called up again, and only afterwards the slope can to be entered. A few unnecessary clicks.

W/ kind Regards
Martin Rosa

 

www.martinrosa.cz
GRAPHISOFT Certified Archicad BIM Manager, 2021, 2023
AC 27 CZ @ macOS 14.3

I'm practicing with Archicad 27, but I can't draw a vertical storm drain.

Q1. You cannot draw vertical storm drains with pipes.
In Archicad 26, if you create an angle of 90 degrees on the plane, it becomes a vertical storm drain. What should I do in 27?

Q2. When connected to another pipe in the floor plan, the thickness of the insulation material appears different.
So, the insulation thickness of the connector needs to be modified.

AC27 on window 11

Hi @LeeJaeYoung 

 

Q1 What do you mean you cannot draw vertical storm drain? You should do it the same way as in earlier Archicad versions:

  • In Floor Plan: Start routing and use the Z coordinate in the tracker to go upwards with the pipe
  • In 3D view: Just use the guidelines to move up or down.
  • If you are in sloping mode, first stop with the sloped pipe and start a new route without slope to go up or down.
    BalintKezer_0-1698937963963.png

     

Q2 Yes, I know that can be a bit annoying that the default insulation thicknesses are different for the route element and for the other MEP elements (Branch, Fittings, Terminals, Accessories, Equipment). If you change the default for any of these to match with the others, you will achieve the desired outcome.

 

Please let me know if you have any further questions or observations. Thanks!

 

Balint Kezer
Senior Product Manager
Graphisoft

LeeJaeYoung_0-1698940167024.png

thank you. ^^

PIPE was input as SLOPE, but it needs to be adjusted with the Z value.

AC27 on window 11