Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

New Soft Insulation

Brett Brown
Advocate
Can anyone give me a clue as to how to set this up in a composite?
I'm using Insulation 1, but it is tiny and not running perpendicular to the wall skins. I have the fill oreintation set to "fit to skin". From Help it's supposed to stretch in width to match your wall width.
Imac, Big Sur AC 20 NZ, AC 25 Solo UKI,
3 REPLIES 3
Anonymous
Not applicable
Well, it seems you know everything. First create your symbol fill (or use an existing one) and then choose this fill in your composite and set it to fit to skin.
Note that when you create your symbol fill (in Options/Atributes/Fill Types) there is a little yellow square. Thís square is stretched to the width of your composite. You might also want to zoom in or out in the preview.
Brett Brown
Advocate
Cheers, re did those settings which are the defaults I think and now its works. Could have been an overnight restart which helped as well.
Imac, Big Sur AC 20 NZ, AC 25 Solo UKI,
Anonymous
Not applicable
I don't a restart has anything to do with it, but hey, when it works, it works!

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!