BIM Coordinator Program (INT) April 22, 2024
Find the next step in your career as a Graphisoft Certified BIM Coordinator!
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

OLD file conversions

Anonymous
Not applicable
Hello all - trying to wake up a dinosaur. Project is in 7.0 on a Mac intel 4 core. Until 6 month ago this worked to bring over old work but no longer so I'm wondering why. In 7 saving the file as an archive. Previously I've been able to then open in 10, archive, then open in 15 & continue to work on the project. Now I get stuck in 10 with it telling me the "input file is incorrect or memory is full". Any ideas?

I'm doing this on the old machine so I can get very old projects over to the 12 core and AC15. AC7 won't run on the new machine. I've tried creating a new 7 file with just 1 wall and 2 lines and get the same error.

Found a way around it that I never had to do before - when saving to a 7 archive i now have to put the parts in a folder - not embed in the file. Why this would change? Works this way now - go figure....
5 REPLIES 5
David Maudlin
Virtuoso
Leif:

According to the GraphiSoft support page that has converter files, AC10 should be able to open AC7 files:
ArchiCAD File converters

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Anonymous
Not applicable
"should" be able. I get the same message - "input file wrong or memory full" when trying to open the 7 files directly or as archives in 10. Saving parts to another file seems to be working but I'd like to know why the normal way doesn't. Corruption in my 7 or 10 installation?
Karl Ottenstein
Moderator
Just tested on my Mac with 10 build 1188 opening a 7 project that was saved years ago from Windows in 7 build 1877, and did not get any messages other than library things to resolve.

No idea why it's not working for you though. Sorry.
One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.6, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB
David Maudlin
Virtuoso
Leif wrote:
Saving parts to another file seems to be working...
If you think it is a problem with the libraries, you could try downloading the old libraries from here (assuming no custom library parts) to see if it makes a difference:

Old AC version libraries USA (4.55 - 9.0)

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Anonymous
Not applicable
You say you are using an old machine. Perhaps that is the problem. Have you tried opening the version 7 file in AC10 on a newer machine? That should work.
Learn and get certified!