Choose your top Archicad wishes!

Read more
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

Spot Levels not tied to Sea Level?

cadsph
Enthusiast

Hi,

I've added a mesh, and set the nodes relative to each other - taking the lowest point as zero. 

 

Then I've set Sea Level to x.x mtrs. The Elevation markers reflect this. 

 

Now. When (in site plan), I place a Spot level marker on the mesh - it only shows a spot level relative to project Zero? 

 

How to I peg the spot level markers to reflect each node from Sea level? 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Laszlo Nagy
Community Admin
Community Admin

I suppose that you are talking about the Level Dimension?

After you placed it, click its Dimension Text, and then you can go to tis Settings Dialog and select Sea Level as reference.

In Archicad 26, as a new feature, you can set it BEFORE placement just like you could do it with the Elevation Dimensions for a long time.

Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27

View solution in original post

2 REPLIES 2
Solution
Laszlo Nagy
Community Admin
Community Admin

I suppose that you are talking about the Level Dimension?

After you placed it, click its Dimension Text, and then you can go to tis Settings Dialog and select Sea Level as reference.

In Archicad 26, as a new feature, you can set it BEFORE placement just like you could do it with the Elevation Dimensions for a long time.

Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
cadsph
Enthusiast

Yes, Level Dimensions. 

Thanks for that.

I was clicking on the Level Dimension Setting & could not change the Level reference.