BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Wall start point not visible when modelling in plan

Rene Pahlavan
Enthusiast

Strange new problem just discovered: When starting the wall (doesn't matter if it is basic, composite or complex) the starting point until the first node of the wall is not visible - causing obvious problems when drawing walls. Not sure if this is due to upgrade to Sonoma (upgrade happened quite accidentally as I was happy to continue in Ventura), but here we are. I have a screen recording of what is happening, but unable to upload it. Screenshot shows starting point of the wall and where the cursor and pet palette are - as seen, the wall does not actually appear until I click the first node.Screenshot 2023-10-31 at 6.37.59 AM.png

AC27 (Apple Silicon)

macOS Sonoma 14.1.2.

MBP M3 Max (16-inch 2023)
7 REPLIES 7
mthd
Mentor

Hi, In trouble shooting did you try closing the program and rebooting your machine and then start your program again to see if that fixes it ? 

AC8.1 - AC27 ARM AUS + CI Tools
Apple Mac Studio M1 Max Chip 10C CPU
24C GPU 7.8TF 32GB RAM OS Ventura

And then if it still persists, be sure to contact your local Archicad support to see what they say.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hi mthd--

 

I do not mean to denigrate your response, but after 35+ years of working on computers, rebooting is of course the very first thing I always try. 

Rebooting did not solve the issue. I then thought that the project file might be corrupted, so I started up a brand new AC project file; but the problem persisted there too. 

Unable to solve the problem on my own, my recourse is to post in specialized forums like this to see if anyone else might be experiencing these problems, and look for solutions. So far it seems I am alone. 

 

Thanks for your help. 

AC27 (Apple Silicon)

macOS Sonoma 14.1.2.

MBP M3 Max (16-inch 2023)

Hi Barry--

 

Do you mean the dealer I bought the software from several years ago? I typically don't think to reach out to him for troubleshooting support, but I may give it a shot. 

In the meantime I have installed AC 27, and the problem is not occurring there. I am also planning on upgrading my hardware to the new M3 MBP very soon. 

 

Thanks for your help. 

AC27 (Apple Silicon)

macOS Sonoma 14.1.2.

MBP M3 Max (16-inch 2023)

@Rene Pahlavan wrote:

Do you mean the dealer I bought the software from several years ago? I typically don't think to reach out to him for troubleshooting support, but I may give it a shot. 


Yes, if you are paying an annual subscription or have just purchased the latest version, then this should also include support from them.

If your distributor does not have an answer then they should be passing the problem on to Graphisoft HQ.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Thanks Barry. I will look into that.

 

René

 

AC27 (Apple Silicon)

macOS Sonoma 14.1.2.

MBP M3 Max (16-inch 2023)

Hi Rene, that usually is my go to with problems that I have had with Mac that I am new to. I expected that you would have already have tried that. Not good if that didn’t work for you.

AC8.1 - AC27 ARM AUS + CI Tools
Apple Mac Studio M1 Max Chip 10C CPU
24C GPU 7.8TF 32GB RAM OS Ventura
Learn and get certified!