cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
2024 Technology Preview Program

2024 Technology Preview Program:
Master powerful new features and shape the latest BIM-enabled innovations

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

wall tools creates separated walls

StarBoy
Contributor

When I draw walls with rectangular, chained wall tools it creates separate walls not joint wall. How to fix it. Archicad 26


wall.JPG
3 ACCEPTED SOLUTIONS

Accepted Solutions
Solution
Mscott
Graphisoft
Graphisoft

Try heading to the View Menu > On Screen View Options and checking the option Clean Wall & Beam Intersections on

View solution in original post

Solution
ryejuan
Advisor

ryejuan_0-1675232722392.png

1. Go to Windows Menu choose Toolbars -> choose Arrange Elements

2. On the Arrange Elements Toolbar activate Auto Group then every time you do a chained wall etc. it will automatically be grouped.

In the end what is your Objective?
ArchiCAD 9 onwards

View solution in original post

Solution

Thank you. I am just trying to follow the tutorials.

View solution in original post

9 REPLIES 9

Check the layer intersection group number if it's  assigned to 0 change it to any number other than 0.

AC 27 INT 5030/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB

I think all are set to 1,  

wall1.JPG

That's because the thin skin at the composite edge I'm sure it's priority is higher than the rest, select the wall & check BM if higher then make it lower or duplicate and change the copy to be lower.

AC 27 INT 5030/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB
Solution
Mscott
Graphisoft
Graphisoft

Try heading to the View Menu > On Screen View Options and checking the option Clean Wall & Beam Intersections on

Thank you it solved joint problem but walls are still separate created.

wall2.JPG

 

Lingwisyer
Guru

Toggle Groups (Alt + G)?

 

Though, given the nodes are black, it would appear that they are not grouped. You can create a group by making a selection then using the Create Group (Ctrl / Cmd + G) option.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660

@Lingwisyer wrote:

Toggle Groups (Alt + G)?


That is it.

 

Rectangular and chained walls are in fact single walls that are grouped.

Turning the grouping on/off will allow you select individual walls or the group that was drawn with the rectangle or chained command.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
i7-10700 @ 2.9Ghz, 32GB ram, GeForce RTX 2060 (6GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution
ryejuan
Advisor

ryejuan_0-1675232722392.png

1. Go to Windows Menu choose Toolbars -> choose Arrange Elements

2. On the Arrange Elements Toolbar activate Auto Group then every time you do a chained wall etc. it will automatically be grouped.

In the end what is your Objective?
ArchiCAD 9 onwards
Solution

Thank you. I am just trying to follow the tutorials.