Choose your top Archicad wishes!

Read more
Project data & BIM
About BIM-based management of attributes, schedules, templates, favorites, hotlinks, projects in general, quality assurance, etc.

Calculation Units & Rules limited to 0 zero decimals

ericatomasoni
Newcomer

Hi there.

 

I am working with Archicad 24 and out of nowhere, the units of some kind of dimensions (level, area, some values of lists, etc) were down to 0 decimals, showing only the number before commas.

Then I checked on Project Preferences > Calculation Units & Rules and find out that now my units are limited to 0 decimals!! Does anyone have a clue on how to solve this, please?

I'll let a print with the problem.

 

PS: the language of the print it's Brazilian Portuguese.

 

1 REPLY 1
Karl Ottenstein
Moderator

Do you mean that you cannot change the number of decimal digits in Project Preferences > Calculation Units & Rules normally?  Or that the value changed mysteriously on its own?

 

This is (unfortunately) not a setting that can be changed from view to view... but is a global, project preference.  This dates back to Archicad's earliest days, and there has been a wishlist item for years to allow this preference to be made view-specific.

One of the forum moderators
AC 27 USA and earlier   •   macOS Ventura 13.6.7, MacBook Pro M2 Max 12CPU/30GPU cores, 32GB