cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

Open GL/shading 3D window does not work

Anonymous
Not applicable
I recently upgraded to v16. I have found that, on some projects I started in v15, the 3D window goes blank and becomes unresponsive. Sometimes, I have seen it display the project, but only in partial form, meaning some of the walls appear and disappear, depending on viewing angle--- very strange. Take a look:
https://www.dropbox.com/s/5kpehodvthtxf9n/IMG_9264-1.MOV

Here is a project where the 3D window simply shows nothing in OpenGL/shading:
https://www.dropbox.com/s/r55utyeqv4k2zvp/proctor-lambert.pla

Does this project open on your computer, and if so, does the 3D window work for you?
3 REPLIES 3

Anonymous
Not applicable
There have been multiple reports and threads started on this. I think mine may have been the first. I don't have the time to search for them though. Perhaps a mod (ideally someone at GS) could consolidate these and let us know if it has been acknowledged as a problem.

My problem was also with OpenGL in perspective. The 3D view would go blank when I initiated an edit command (such as drag, rotate, etc.) by hot key (probably by menu as well but I never tested this). I could still detect elements despite their invisibility and the image would return and everything ack to normal after the first click.

My problem disappeared with the last hotfix.

Anonymous
Not applicable
Well, thanks for letting me know it wasn't just me. I just re-installed version 16 (from scratch), and have tried it with every hotfix. No version has a solution that allows for correct viewing in the 3D window, using OpenGL.

I'm wondering if I should just go back to version 15.

Anonymous
Not applicable
I searched OpenGL on this forum, and found this:
I solved my problem.
After some changes in the settings related to 3D modeling, in the window: Options> Work Environment> Advanced Options Redraw, I disabled the option "Open GL 3D Antialiasing". 3D modeling with Open GL engine has once again worked.
Thanks to the staff and to partecipaneti the Forum.
thanks

It worked for me. Sorry for the dust-up. Kind of a AC-Talk newbie.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!