cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Setup & License forum

OpenGL version and GPU support

tjasa
Enthusiast

Hii!

 

After udpating Archicad to ver 25, open GL doesn´t work anymore. I can only see 3D in vector mode,  which is for my laptop (with GPU MX150) of course too much to handle.

 

How can I check which OpenGL version Archicad 25 use and if GPU MX150 supports it?

 

Thank you for help!

1 ACCEPTED SOLUTION

Solution
Miha_M
Advisor

This GPU does support opengl 4.5. Did you try to update the GPU drivers?

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

View solution in original post

3 REPLIES 3

Barry Kelly
Moderator

You require OpenGL 4.5

System requirements for 25 can be found here ...

 

https://graphisoft.com/resources-and-support/system-requirements-25

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution
Miha_M
Advisor

This GPU does support opengl 4.5. Did you try to update the GPU drivers?

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

Hii! They are up to date! but after the third restart everything started working again hah 🙂

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!