Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

About Apache Log4j vulnerability

Dear All, Last week, a critical security vulnerability in Java logging library Log4j has been found. The vulnerability allows attackers to perform remote code execution, which means they can run any code and access all data on the affected machine. I...

Minh Nguyen by Graphisoft Moderator
  • 1356 Views
  • 6 replies
  • 3 likes

!Restored: Wintel to Mactel migration issues

Hi, Need desperate help! Sorthand: Having issues deploying a MacPro to a customer. Patient: Factory new MacPro G5 Dual Quad Xenon 2,8GHz w/ dual ATI X2600s'. 4Gb RAM. 24" Benq + 2 more 19" side screens. Symptoms: Large time issues with project load t...

Anonymous by Not applicable
  • 3940 Views
  • 8 replies
  • 0 likes

ARCHICAD 10 VISTA 64 BIT OS

Hi All I recently got a new laptop with vista 64 bit os on it i am having trouble getting the pan function to work on the mouse and more importantly i can not print to pdf. Any suggestions

Anonymous by Not applicable
  • 1761 Views
  • 1 replies
  • 0 likes

Problems with extracting .lcf file

I originaly posted this in the ACE Library topic but now that I tried some new stuff I think its worth asking again. I'm having issues with extracting a library in the LCF format to get all the parts in folders so I can fiddle with it a bit. I tried ...

Anonymous by Not applicable
  • 12795 Views
  • 13 replies
  • 0 likes

AC-11 is showing two projects at once....

I've just had a weird experience. After looking at a layout, I used F2 to switch back to Model view. I was brought back to the model view of the project I had been working on before this one. I had been working on project X, finished, saved, and open...

Anonymous by Not applicable
  • 3110 Views
  • 5 replies
  • 0 likes

Grid tool from goodies!

I am having a problem with the grid tool. I placed it in a 9 story building and then told it to show on all stories and it is only showing on three floors. I have tried changing parameters but it is just not showing. I have the latest build on 10 and...

AC11 hotfix 1200 install error

Guys, I am not able to install hotfix 1200 on either my MBP or my PBG5. Both tries I get an error message and the installer quits. I have included the log file, maybe there is something in there that indicates the problem. I read the posts that sugge...

Anonymous by Not applicable
  • 2675 Views
  • 3 replies
  • 0 likes