Setup & License forum
cancel
Showing results for 
Search instead for 
Did you mean: 

cefSharp.browser subprocess - Fatal error

ew_rush
Participant

Hi all,

I'm a student working on my final project on ver. 24. Have been working perfectly fine for the past 4 months, then started to add Enscape 3.1 to ver. 24; all still image render and video render worked fine until 2 days ago.

This morning, I had a "cefSharp.browser subprocess - Fatal error" and "IAStorlcon.exe - Fatal error" message dialogue box showed up and Archicad would not start up again.

 

I have uninstalled Archicad 23, 24 altogether.

I have re-installed Windows 10 and applied updates. But Archicad 24 would not start up ever again.

Other error messages e.g. "pcdrcui.exe - Fatal error" started to show up now.

 

Is there anyone who had this issue? Any remedy?

Advice urgently needed! Please help!

 

Machine: DELL G3 15 3579

CPU: Intel i7-i8750H

RAM: 16GB

Graphic: NVIDIA GeForce GTX 1050Ti (16GB)

 

 

4 REPLIES 4

Barry Kelly
Moderator

I am not sure if this is an Archicad issue.

How is your anti-virus software?

I would make sure it is up to date and do a full scan of your system.

A quick Google and I see many pages saying these programs can often be infected by malware.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

ew_rush
Participant

Thanks Barry.

My anti-virus tool does not report any virus detected.

Have re-installed Windows 10, applied updates, re-installed ver. 24. Seems the install was successful. Now the "cefSharp.Browser Subprocess - Fatal error" message is not showing up. But still could not start Archicad (after click on the short-cut, computer think for 2 seconds, then nothing happens).

No clue what's happening. Feeling desperate now.

 

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator

Hello,

 

Thank you very much for the question and I am very sorry about the issue!

 

At first, when we had the error cefSharp.Browser Subprocess - Fatal error, I believe there was something blocking the process from running, or preventing it to run completely. Now since you no longer have this error when starting Archicad, I'm wondering if we see the Archicad and cefSharp process in Task Manager?

 

Taskmgr_processes.png

 

Could you please check and see if they are there?

Thank you very much and I look forward to hearing from you!

 

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Hi Minh,

Thanks very much for coming back to this.

An update to the situation:

The original cefSharp.Browser Subprocess - Fatal error is no longer appearing - but problem has not been solved.

My Archicad 24 fail to start at all.

My local distributor is still helping to investigate by retrieving log/dump files but no luck so far.

Any insight will be appreciated. Thanks again.

Regards

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!