Choose your top Archicad wishes!

Read more
Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

BimCloud BAsic Servers are offline

JCCARLOS91
Enthusiast

Hi, 

 

We've been struck for 2 days now trying to get our computers to connect to the BIMCloud Basic servers.

 

From the server machine itself, we can access the server and the teamwork files. However, from the individual machines, all servers are offline. Wether it's connected through cable or wifi, the server is still offline.

 

We also check the firewall settings form the server machine and it's showing this (see attached image).

 

Hoping that someone here can solve our issue.

 

Screenshot 2024-04-30 at 8.12.58 AM.pngScreenshot 2024-05-01 at 8.16.51 AM.png

John Carlos
AC25 | iMac 2019
9 REPLIES 9
Ricardo Lopez
Expert

Hi @JCCARLOS91 

 

It seems to be a network problem.

You can try performing a network connection test (ping test) from the client computers to see if they recognize the IP address.

If the IP address is dynamic, try using a domain name address instead of the numeric IP address.
You can also try restarting the CodeMeter service to see if that solves the problem.

 

Additionally I recommend that you check if the network meets the requirements at the following LINK.
You have more information about frequent BIMcloud problems in the following LINK.

 

Regards. -

M. Arch. Ricardo López
BIM Consultant | Project Solutions and Services | Panama
AC17-27 SPA+INT | Windows 11 | MSI WE75 9TK, 32GB, Nvidia Quadro RTX 3000
Lingwisyer
Guru

Would BimCloud not need permissions to receive incoming requests?

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660
scottjm
Advisor

Try turning the firewall off completely to determine if that is possibly causing the issue. 
can you access any file shares on the host machine?

Scott J. Moore | Fulton Trotter Architects | BIM Manager, Associate, Architect
Since AC13 | Current versions AC23.7000 & AC26.5002 | BIMCloud Basic | Python, GDL, VBA, PHP, SQL, CSS
Certified Graphisoft BIM Manger (2022)
Win 10, i9-9900K, 32GB, Quadro P2200, 500GB NVMe
GAG
Advocate

@JCCARLOS91 John Carlos, it looks like there are so many restrictive firewall rules (according to your screenshot of fw.msc on the Windows machine.

 

First you should ask the user on the Windows machine:

— Why do you have so many blocking rules for Archicad?

 

Secondly, you should check your DHCP server for a static IP address for your machine with the BIMcloud server.

Currently I see that the BIMcloud server is configured with IP 10.20.40.31.

In addition, you could assign a static DNS name to your server such as bc-ac-25.local (BIMcloud for Archicad 25) so that it can be used instead of the IP address. This new name should be added in the BIMcloud configuration, Connection Settings (new name will be detected automatically).

 

Third, share a folder on both computers and try to access it from both computers. You'll see if local networking works at the file-sharing level (SMB protocol). This is optional and not required to run BIMcloud, but you'll be able to see if the network is working properly in terms of popular protocols using standard ports.

George

This may sound like a stupid solution and I'm sure you will probably have tried it but we had a similar problem recently and all I did was reboot the machine hosting BIMcloud and it all worked again. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.2.1
macOS Sonoma (14.5)
torben_wadlinger
Virtuoso

The port-number seems a little bit unusual. The default number is 22001, your’s is 22005. Does a ping to the server work? And turn the firewall completely off. You know - basic stuff.

JCCARLOS91
Enthusiast

Hi, all. 

 

Thank you for all your responses. 


We have solved it. We got our IT and local Graphisoft tech team to collaborate and solve the issue. It did take two days to solve it. 

 

Basically, firewalls were the main issue plus resetting the allowed IP address. To be honest, it's all very technical that I didn't quite fully understand. I got our IT to write a report on it so if anyone want to read it, please don't hesitate to get in touch.

John Carlos
AC25 | iMac 2019

@JCCARLOS91 wrote:

I got our IT to write a report on it so if anyone want to read it, please don't hesitate to get in touch.


I'm interested in, thank you.

George

Hi George,

 

Kindly send me an email on john@orangedesign.group. Thank you.

John Carlos
AC25 | iMac 2019