BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Teamwork & BIMcloud
About Teamwork, BIMcloud, BIMcloud Basic, BIMcloud Software as a Service, network settings, etc.

Teamwork error: Cacheinfo.xml


I'm having problems with teamwork projects. Each time I try to join or share a project on the BIMcloud a window appears with the following message: Error during file creation: C:\\Users\USERNAME\Graphisoft\TW Data\AC-24.0.0\\CacheInfo.xml

I already uninstalled and installed it again and is still giving the same message. Any idea of what is happening?


Windows 10 Home
Archicad 24 USA 5000

UPDATE: Two months before the error I had to change my user folder name of Windows because the 'í' symbol was causing problems on other software. Everything was working perfectly till this problem because Archicad is pointing the TW Data to the old path.
I opened Archicad on another windows user, logged in into the BIMcloud from Archicad and it worked.
However, it would be great to also change where Archicad points the cache of teamworks in the same way you can change the overall cache folder of Graphisoft.
Thank you all for helping.
AC 26 INT & POR 4019
Windows 11
Noemi Balogh
Community Admin
Community Admin
Hi Karina,

I saw on Facebook you received a solution, but for the record, here is the solution for others suffering something similar:

In case your username is different from the one which was used to install Archicad, some old path can be left behind, like in this case. Since old path is not available for current user, Archicad cannot access its own files.

Best approach in such case is to repair Archicad to find the right places, or if it still doesn't work, then re-install instance with the new username.

Kind regards,

Noémi Balogh

Community Expert, Admin

Andreea Susman

Hello! I am having the same problem, but I don't understand the solution you described. Can you be more specific on the steps that I have to make in "repairing" Archicad to find the right places, 


Thank you! 

Dear Andreea,

I am sorry to hear about your issue, thanks for your question!

Here I send you the steps to repair Archicad:
1 - Close all open Archicad instances;
2 - Run the Archicad installer
3 - Allow the app to make changes on your device
4 - Click on next on the first installer window
5 - Now if you are using version 20 or older, choose the repair option and then hit Next; If this version is newer than 20, clicking on Next will automatically repair Archicad installation.
6 - Wait the repair process to finish and close the window

Note that repairing Archicad will set the application back to its default state. Please make sure to save all customized information before repairing it. Also, it will be necessary to install again the updates after the repair.

Another possible way to solve the issue reported is deleting the TWDataOptions.xml file. You may find it here: /Users/<username>/Library/Application Support/GRAPHISOFT/TW Data/TWDataOptions.xml

I hope my answer has helped you understand the repair tool and solve the issue. Please let me know if my suggestion has solved your problem.

Best regards,

Kaíque Baêta Cruz
Technical Services Team

i am experiencing the same Problems. Repairing and also reinstalling Archicad didn't help me. 
Do you have any further Ideas what I could do? Or is there anything that I have to keep in mind when reinstalling? 
Thanks, Jule

Learn and get certified!