Choose your top Archicad wishes!

Read more
Visualization
About built-in and 3rd party, classic and real-time rendering solutions, settings, workflows, etc.
SOLVED!

Sliding window opening arrows disappear in elevation when changing glass material

Salto16
Contributor

When I change my glass material transparency to 49% because I don't want to see through my windows in elevation my sliding window arrows disappear. (See image below.)
Transparency is "on" in my elevation settings, because I want to see through my railings.
When transparency is "off" there are no arrows at all despite what glass material I use.
(AC26)

2023-05-22 10_44_35.png

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

OK, how thick is your glass?

I just looked at the sliding window in 25 AUS library, and there is an opening line on each side.

They match the thickness of the window sash.

But if the glass was too thick, it would cover them.

 

BarryKelly_0-1684745328733.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

4 REPLIES 4
Barry Kelly
Moderator

The indicators may only be scripted to show on one side of the glass.

Have a look on the other side.

If that is the case, there is probably not much you can do about it (unless there is an option to show indicators on both sides).

 

If it is only on one side, make sure you are placing the door with the reveal on the outside of the wall.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Salto16
Contributor

If I make an elevation from the other side, the situation is the same (see image). Only windows which material transparency is 51% and up shows arrows.
In the window settings preview image shows arrows only if the material is 51%.
And I don't want to see through my sliding windows, that's why the material has to be 49%.
Sad thing is that there are no arrows in elevations and in the schedule too.

 

2023-05-22 11_23_15.png

 

2023-05-22 11_25_05.png

 

2023-05-22 11_25_22.png

2023-05-22 11_31_58.png

Solution

OK, how thick is your glass?

I just looked at the sliding window in 25 AUS library, and there is an opening line on each side.

They match the thickness of the window sash.

But if the glass was too thick, it would cover them.

 

BarryKelly_0-1684745328733.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Salto16
Contributor

Yes, you are right! My glass was too thick. I made it thinner and the arrows appeared.
Thank you!!