BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Archicad AI Visualizer
Discussions about Archicad AI Visualizer.

AI Visualizer Technical questions

Illes Papp
Graphisoft
Graphisoft

We know that taking part in an experiment can be challenging from time to time. Do you have issues with installing or running the Archicad AI Visualizer Add-on? This is your place to ask your questions and initiate discussion with others about technical difficulties you may experience while trying to install or run the experimental add-on, or generate images.

Illés Papp
GRAPHISOFT Senior Product Manager
126 REPLIES 126
Jp1138
Expert

Well, our C drive is reserved for system files and it´s not a very big drive, so I can´t test this 😅 I guess there must a way to install sd.webui somewhere else tinkering with the files...

ARCHICAD 27 SPA
Windows 10

Currently the files need to reside under C: otherwise the Add-on, unfortunately won't be able to use its resources.

Illés Papp
GRAPHISOFT Senior Product Manager
Joel M
Booster

Hi,

 

I have downloaded and followed the installation steps for windows but the AI pallette dosent show on archicad 26.

 

Any idea why? 

 

regards

Joel

 

p.s. i checked now and on add-on manager says "the file is an outdated add-on that cannot be used with this archicad version"

 

image (6).png

 

image (7).png

 

image (8).png

  

I have the same problem with AC26.

This addon is dedicated to AC 27.

AC 27 INT 5003 - AC 26 INT 6019 ( For MEP Purposes )
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB
Joel M
Booster

I have installed AC 27, installed the add-on but now says tha the AI server is not available or the add-on could not connect to it. What is supposed to be the server address?

I  got the same messaeg and the cmd window stated memory issues (Cuda). I updated the graphic card drivers and got it to work once...not after that and it's horribly slow on my laptop with 6GB RTX A3000. Will not spend more time with this probably cool addon until it plays more nicely with me :).

I have the same error, even waiting a lot...

Marco Milazzo
Contributor

Hi Illes, Ive tried differente configurations, models and image sizes. Server looks fine, but after some time running, archicad show an image generation failed message, but in the the server windows, it continues to 100% and shows no errors at all. But at the end no image is generated...

thanks, all the Best

Marco Milazzo

I get this error too. I’ve got a very very basic model that seems to generate an image after about 5-10 mins but a slightly more complex model just creates that same error. Sometimes the server window says 75% progress and other times 100%. 

Lee Hankins
ArchiCAD 4.5 - Archicad 27UKI Apple Silicon 27.2.0
macOS Sonoma (14.4.1)

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!