Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing windows components

Tiny
Newcomer
When I choose a H-V grid with 2 vertical divisions in for instance a side sash, the preview shows in the window selection settings, but not in the 3d window. Please see the attached pic. Using the latest A/cad build & libraries.
15 REPLIES 15

Barry Kelly
Moderator
I am not seeing this.
Are you sure you have pressed OK after changing the window settings.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Tiny
Newcomer
Yes Barry, the setting window is for the properties of the selected window in the 3d window. The H-V grid is missing on one of the sashes, although shown on the preview.

Thank you.

Barry Kelly
Moderator
I am not really sure why this is happening.
I don't actually use these windows so am not so familiar with their settings.

What happens if you add extra vertical or horizontal panels?
Do both the preview and selection change?
Or activate the 'Uniform Sashes' as they both seem the same any way.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Tiny
Newcomer
Also tried it in another project, with the exact same thing. I surrender.

Lingwisyer
Virtuoso
Does it work with other window types?



Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Tiny
Newcomer
I checked all the std AC22 types of windows and none work with editable grids or h-v grids. All show in the preview but nowhere else.

Barry Kelly
Moderator
It is a mystery to me I am afraid.
The 3D preview of the windows should be the same as the actual window in the model.

Does the same happen if you start from a brand new default Archicad template?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Lingwisyer
Virtuoso
Do not think this will be the case since the 3D preview is generated from the same script as the actual object itself, but, if you go to Open Object by Subtype, do you have the following object?

General GDL Element => Model Element => Macro => Sash

If not, you will want to reinstall your default AC library.



Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Tiny
Newcomer
Barry wrote:
It is a mystery to me I am afraid.
The 3D preview of the windows should be the same as the actual window in the model.

Does the same happen if you start from a brand new default Archicad template?

Barry.
Tried that also but still the same. Thank you anyways for all the suggestions. I will uninstall AC and reinstall over the weekend and see if that works.

Tiny
Newcomer
Lingwisyer wrote:
Do not think this will be the case since the 3D preview is generated from the same script as the actual object itself, but, if you go to Open Object by Subtype, do you have the following object?

General GDL Element => Model Element => Macro => Sash

If not, you will want to reinstall your default AC library.



Ling.

Thank you Ling, I checked and version 36 of the sash is there, I will uninstall AC and reinstall over the weekend and see if that works. I will report back if that works.

Tiny
Newcomer
So I found what was causing my windows to have missing components. It's a bit embarrassing really, but I hope this may help someone else. The MVO settings under Document, Model view, Model view options, was set to simplified instead of full. I have no idea how this got changed! Instantly showed everything correctly.

Thanks again for all the suggestions. Luckily I never got around to reinstalling.

Barry Kelly
Moderator
Thanks for posting back.

So it seems that the 3D preview in the object settings does not follow the MVO settings.
This could be a little dangerous in my opinion.
I do not use the default Graphisoft Library so I do not have this 'simplified' option.

I just tested this and it is indeed the case.
Very confusing if you ask me.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Palawat
Newcomer
Maybe it's MVO.

Please check your "Model View Options" and make sure that the "3D and Section/Elevation" for window under "DETAIL LEVEL OF DOOR WINDOW..." is set to "Full".
Cheers,

Archicad 24 Solo, Windows 10, Corei7 3.4 GHz, 16 GB Ram.

https://www.indigofigs.com
https://www.facebook.com/indigofigs

Barry Kelly
Moderator
Palawat wrote:
Maybe it's MVO.

Please check your "Model View Options" and make sure that the "3D and Section/Elevation" for window under "DETAIL LEVEL OF DOOR WINDOW..." is set to "Full".
Yes, that is what Tiny discovered.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Palawat
Newcomer
Ouch! Tiny's latest post didn't show up when I replied.
Cheers,

Archicad 24 Solo, Windows 10, Corei7 3.4 GHz, 16 GB Ram.

https://www.indigofigs.com
https://www.facebook.com/indigofigs

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!