Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Surface material rendering differently

2raarchitecture
Participant

Screen Shot 2021-10-04 at 2.17.42 PM.pngScreen Shot 2021-10-04 at 2.21.06 PM.png

 

As you can see the siding is not showing up the same on the final product as it's on the preview window. I have changed the orientation on the surface editor, but I am guessing the Cineware  by Maxon only uses the stock image regardless of Archicad surface settings. I am guessing the fix is to rotate the images and use the rotated image on the surface. Is there another way?

4 REPLIES 4

Karl Ottenstein
Moderator

@2raarchitecture I cannot really tell what you mean by 'final product'... as the preview window within the rendering dialog is showing Cinerender... and the other screenshot is your 3D window, which will typically use what used to be called the OpenGL surface...but is now called the 'hardware acceleration' surface now that Apple has moved to Metal from OpenGL.

 

The surface texture for a surface ... which may be part of a building material of course... can look entirely different for each of 'Basic Engine', 'Hardware acceleration', and 'Cineware by Maxon' ... the 3 choices for defining a surface in the attached screenshot.  It is up to you to make sure that they look close enough to be your intention... unless the surface came with the default template in which case it is a bug to report to your local technical support.

 

Screen Shot 2021-10-04 at 4.57.27 PM.jpg

 

For example - a surface might look like stone for 'Hardware acceleration' (what you see in the 3D window while working) and brick for 'Cineware' when rendered - although I cannot think of any reason anyone would want to do that.

 

At the bottom of the Surfaces dialog... there is a "Match Settings..." pop-out where you can approximate the basic and accelerated settings with the current Cineware ones or vice versa. 

 

Screen Shot 2021-10-04 at 5.03.42 PM.jpg

 

One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.1, iMac Pro

2raarchitecture
Participant

Thank you for your reply... this is the end of the surfaces dialogue as I understand it, but I think the match settings is at another location

 

Screen Shot 2021-10-05 at 6.22.09 PM.png

Yes, you need to switch the 'Engine Settings' from 'Hardware Acceleration' to 'Cineware'.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

2raarchitecture
Participant

Thank you! I didn't know about editing the surfaces on the Cineware settings! I think it's working now. Waiting for it to update. Thank you Barry! Lifesaver!

 

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!