Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Twinmotion-Sun shadow setting

Roopa A
Participant

In twinmotion, where to activate the sun shadows, In my model, the shadows are not showing to adjust as in Archicad.

 

But after rendering, the sun shadows are seen.

I need to check the shadows after rendering only..

Roopa A
3 REPLIES 3

SenecaDesignLLC
Enthusiast

Twinmotion sun is separate, and should already be showing by default. What gpu do you have?

AC 24, Twinmotion current, Windows 11, Msi 10UG with rtx 3070, wacom intuos pro m, Wacom Cintiq Pro 16, razer Tartarus pro.

David Collins
Booster

Check the quality settings in Preferences. TwinMotion manages the framerate of the display by disabling features in the background based on the quality settings and available memory, but when it renders an image or video it will try to give you everything its got.

David Collins
Win10 64bit Intel i7 6700 3.40 Ghz 32 Gb RAM
AC 24.0 (3022 INT FULL)

Roopa A
Participant

Thank you, it is working.

 

Earlier it was with Low quality..

 

Now  I changed that to Medium quality, and the shadow is also showing now.

Thank you

 

Roopa A

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!