Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Interior Elevation Views deleting themselves

Chris Soufflot
Newcomer
Hi all,

We have recently upgraded to ArchiCAD 22 in our office and a couple of us (myself on a Surface and a colleague on a Mac) are noticing an odd issue where interior elevation views are deleting themselves (although not deleting the project elevation itself).

Any information is still kept in the project, and it's a reasonably simple fix where you just head into the project map and save the elevation as a new view, but it requires any drawings/layouts to be re-linked etc. Although minor, its a bit of a hassle when it is happening fairly often.

Has anyone else had this issue, or does anyone know what might be causing it?

Cheers,

Chris
Architectural Graduate in Wellington, New Zealand
ArchiCAD 22
Windows Surface Laptop:
  • Windows 10 Pro
    i7-7660U CPU @ 2.50GHz
    8GB RAM
    Integrated Iris Plus Graphics 640
7 REPLIES 7

Bill
Newcomer
Yes, this happens to me quite often, as well... sometimes me sending in the changes in Teamwork helps "nail" the saved elevation in place but, more often than not, it requires me leaving and re-joining the project.

Would love to hear if someone's determined the cause and solution!
Bill Szustak RA
Principal, Springboard Design
ArchiCAD 23, Windows 10

Hays
Newcomer
This is happening to me frequently in version 21 solo...except it's the Exterior elevations and the building sections. It seems as though randomly I'll click on an elevation view and all of the 3D objects will disappear. Sometimes turning some layers on/off will bring it all back...sometimes not. I've been using ArchiCad for 16 years and have never had this problem until a few months ago.

dkovacs
Graphisoft
Graphisoft
Chris & Bill,

So are you both saying, that you have an Interior Elevation Viewpoint saved, which is fine and stays in place, but after creating Views of it, sometimes the Views disappear from the navigator? But the contents of the viewpoint is fine and all, only the View goes missing from the View Map?

Few questions about this:
  • Are you on AC21 or AC22? Which build/update? The latest?
  • Are you experiencing this in teamwork, or even in a solo project? Is it related to when you Send or Receive (or any other teamwork process)?
  • Can you reproduce this, or does it really just happen randomly? Have you Eliminated the chance that someone in teamwork deletes them accidentally?
Thanks,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

dkovacs
Graphisoft
Graphisoft
Hays wrote:
This is happening to me frequently in version 21 solo...except it's the Exterior elevations and the building sections. It seems as though randomly I'll click on an elevation view and all of the 3D objects will disappear. Sometimes turning some layers on/off will bring it all back...sometimes not. I've been using ArchiCad for 16 years and have never had this problem until a few months ago.
Hays,

If the others have a problem with losing the Views, I don't think your problem is the same. If I understood it correctly, You are losing the 3D content from the Elevation Viewpoint when you open it.

In this case the first things I would check, are:
  • Are you on the latest update?
  • Is it possible that the Viewpoints have become Independent or Drawing?
  • If you do a Rebuild&Regenerate (ctrl+alt+shift+R), does the content come back?
  • If these don't help, can you post a picture of the issue? Is there anything that fixes the view?
Thanks,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

Bill
Newcomer
Daniel,

I am on AC 22, build 3006. I first noticed it back in AC 20, it continued in 21, and was hoping that 22 would correct it.

I have only experienced this in Teamwork but I am confident it's not a user error (accidentally deleting the saved view) as I have numerous times saved a view myself, performed a few other operations, placed the view on a layout, went back to the View Map and it's poof-gone. Sometimes I would go through this process 6, 7, 8 times with the same view before it "stuck." Sometimes leaving the project and rejoining it seemed to help but I can't know if that was simply coincidental.

Because it's just the loss of the saved view in the View Map, at least it's not deleting 3D or 2D information but it can be a huge time sink.
Bill Szustak RA
Principal, Springboard Design
ArchiCAD 23, Windows 10

Chris Soufflot
Newcomer
dkovacs wrote:
Chris & Bill,

So are you both saying, that you have an Interior Elevation Viewpoint saved, which is fine and stays in place, but after creating Views of it, sometimes the Views disappear from the navigator? But the contents of the viewpoint is fine and all, only the View goes missing from the View Map?

Few questions about this:
  • Are you on AC21 or AC22? Which build/update? The latest?
  • Are you experiencing this in teamwork, or even in a solo project? Is it related to when you Send or Receive (or any other teamwork process)?
  • Can you reproduce this, or does it really just happen randomly? Have you Eliminated the chance that someone in teamwork deletes them accidentally?
Thanks,
Hi there, and thanks for your reply. Your description of the issue is correct.

I am using ArchiCAD 22, Build 5009.

We don't use a huge number of teamwork files in our office, so this has only happened to me in solo projects, which removes the possibility of someone else deleting the view during the send/receive process. From my understanding of Bill's issue however, he is using Teamwork, so it sounds like it is happening in both file versions.

Cheers,

Chris
Architectural Graduate in Wellington, New Zealand
ArchiCAD 22
Windows Surface Laptop:
  • Windows 10 Pro
    i7-7660U CPU @ 2.50GHz
    8GB RAM
    Integrated Iris Plus Graphics 640

Chris Soufflot
Newcomer
Hi all,

We have just had one of our newest team members come in and they are experiencing the same issue on their Windows Laptop - still using Solo files and the same build of ArchiCAD 22 as myself.

Is there anyway we can contact Graphisoft about this directly? It seems like it is an issue that happens to many, and doesn't appear to have had a fix yet.

Cheers,

Chris
Architectural Graduate in Wellington, New Zealand
ArchiCAD 22
Windows Surface Laptop:
  • Windows 10 Pro
    i7-7660U CPU @ 2.50GHz
    8GB RAM
    Integrated Iris Plus Graphics 640

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!