Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Show Zones in Section or Elevation Archicad 25

reidweber
Booster

Hello, I am excited to see that you can now view zones in section and elevations in Archicad 25. This feature prompted me to download this version and transfer from 24.  But when I open a file, I cannot figure out how to display a zone in Section. Is there a toggle I'm missing to display that information?  In the graphisoft overview it went into a lot of detail about the new zone tag but the zones aren't visible in section to tag. 

 

Floor Plan showing Zones

Screenshot 2021-11-03 105131.png

 

 

Section not showing Zones

Screenshot 2021-11-03 105302.png

ArchiCAD 24 & 25 US
WINDOWS PC, 16GB RAM, Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz 3.40 GHZ, NVIDIA GEForce GTX 970, ASUS, CM6870, Rev X.0x
2 ACCEPTED SOLUTIONS

Solution
James Murray
Expert

New checkbox under Project Preferences > Legacy. On by default to preserve status quo.

Screen Shot 2021-11-02 at 11.25.39 AM.png

 

 

James Murray
Rill Architects • macOS • OnLand.info

View solution in original post

Solution
jffgrffn
Booster

Options > Project Preferences > Legacy > uncheck "Hide Zones and their associated Labels on Section-type views".

iMac 27 (2020) 3.8 GHz Core i7; 128 GB RAM; Radeon Pro 5700 XT 16 GB GPU (macOS Big Sur)
ArchiCAD 25/24 Full (latest builds)

View solution in original post

29 REPLIES 29

Solution
James Murray
Expert

New checkbox under Project Preferences > Legacy. On by default to preserve status quo.

Screen Shot 2021-11-02 at 11.25.39 AM.png

 

 

James Murray
Rill Architects • macOS • OnLand.info

View solution in original post

I don't have a checkbox under Project Preferences>Legacy to uncheck.  I'm using Archicad 25 3002 USA FULL

The zone changes are feature of the 4013 update.

James Murray
Rill Architects • macOS • OnLand.info

Solution
jffgrffn
Booster

Options > Project Preferences > Legacy > uncheck "Hide Zones and their associated Labels on Section-type views".

iMac 27 (2020) 3.8 GHz Core i7; 128 GB RAM; Radeon Pro 5700 XT 16 GB GPU (macOS Big Sur)
ArchiCAD 25/24 Full (latest builds)

View solution in original post

Great pity that the Zone stamp doesn't link directly to a Surface. It means we have to manually link the colour on the floorplan to the surface in section, elevation and 3D

25 ZonesPerpColours3.jpg

 

Archicad 4.1 to 25
you can't build a line
MacBook Pro
iPad Pro
iPhone

reidweber
Booster

That did it. Thanks!

ArchiCAD 24 & 25 US
WINDOWS PC, 16GB RAM, Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz 3.40 GHZ, NVIDIA GEForce GTX 970, ASUS, CM6870, Rev X.0x

Lingwisyer
Virtuoso

Zones can show in Section now? Awww... too bad we won't be moving off 22/23 for a while to come...

AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Win10 | R5 2600 | 16GB | GTX1660

They sure do.

But there is one little problem that I can see.

 

In section (as in plan) you will see the zone colours.

 

BarryKelly_0-1636014464505.png

 

This of course can be turned off with a Graphic Override.

That works fine in plan but in section, the colour goes but the zone is not transparent.

 

BarryKelly_1-1636014558755.png

 

You have to make the surface a 100% transparent colour (or use a transparent surface like air space).

But still the zone is not transparent.

You also have to turn on the 'Transparency' setting in the section settings.

 

BarryKelly_2-1636014709495.png

 

Then you get what you want (I left the model contours on here, just so you can see the zone is still there.

 

What is the problem you ask?

What happens if I don't want my windows, shower screens and other glass panels to be transparent?

 

It is not really a problem unless there is something behind the glass you do not want to see.

But so far, I see no way to keep my glass opaque and the zone transparent.

 

Barry.

 

 

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Actually there is. All you need is a GO which changes "Glass" to a non transparent material/surface, like this

solidGlassTransparentZone.jpg

Archicad 4.1 to 25
you can't build a line
MacBook Pro
iPad Pro
iPhone

Eduardo Rolon
Moderator

Standard drawing convention for the last 100 years  is that "transparent materials" are solid in elevation and section so Zones Color needs to be turned off as an MVO not by changing materials etc.

eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro 2.4 i9 32GB ram
OS X 10.XX latest
AC25 US/INT -> AC08

James Murray
Expert

I'm going to wireframe the zones layer in working section layer combos, hide zones in section output combos, and create a dedicated combo for viewing zones in section in order to layer them. 

 

I’m sure this is out of scope and maybe even impossible, plus the die is cast, but: It would great for the zones to be invisible in section but still selectable/labelable via tabbing though the element stack with the magnet cursor.

James Murray
Rill Architects • macOS • OnLand.info

This seems like a reasonable process. Keeping your zone Label on a separate layer and hiding the layer of the zone in section if you don't want to deal with the graphic override and transparency issues.   A "make zone category color transparent" option would be nice. 

ArchiCAD 24 & 25 US
WINDOWS PC, 16GB RAM, Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz 3.40 GHZ, NVIDIA GEForce GTX 970, ASUS, CM6870, Rev X.0x

James Murray
Expert

"viewing zones in section in order to LABEL them." It would be great if the edit button worked.

James Murray
Rill Architects • macOS • OnLand.info

Electric Flute
Contributor

So zones in sections/elevations are solid blocks. If I want to see my project I must make a Graphic Override Combination to make them transparent. But I don't always want glass to be transparent.

Half baked solution.

AC25 > AC5 - Win10

I think the best solution if you want to keep the glass in windows as solid (not transparent) is to wire frame the zone layer in the elevations as @James Murray suggested and use a Graphic Override to hide the contours.

Or hide the zone layer completely as @reidweber suggested - just be sure to turn off the option in the label to hide with associated elements.

 

Just when you need to add labels, be sure to change to a layer combination that shows the zones as solid.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks Barry, these workarounds do works. But they mess with our layers standards.
I think we have to stand loud that those workaround are not the best practices. Perhaps Graphisoft listen us.

AC25 > AC5 - Win10

See my please below

Archicad 4.1 to 25
you can't build a line
MacBook Pro
iPad Pro
iPhone

If you create Surfaces to match the Zone Stamp colour and match these surfaces to each Zone stamp then everything works because these Surface can have transparency without a GO. 

ZonesWithSurfaces.jpg

Archicad 4.1 to 25
you can't build a line
MacBook Pro
iPad Pro
iPhone

Yes, but this only works with transparency turned on in Section Settings. This option affects all the glasses, and maybe I don`t want them to be also transparent. That is the point.

AC25 > AC5 - Win10

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!