Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Archicad 25, zones transparent background fill doesnt work in sections

POTS
Booster

Archicad 25, 6000, zones transparent background fill pen doesn't work in sections. Does anyone have the same issue ?

AC 25 NED 6000 | WIN 11 | i9 + 32GB + RTX 2080TI
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Laszlo Nagy
Community Admin
Community Admin

With other settings not complicating things, for Zones to be transparent in a Section, you have to override 3 things:

1. The Fill Background Pen of Cut Surfaces (the Zone has a Cut Fill in a Section).

2. The Surface of Cut Surfaces (the Zone body is cut by the Section).

3. The Surface of Uncut Surfaces (the Zone body is cut by the Section, but when the Cut Surface is transparent you will see the Uncut Surface of the Zone body so it has to be overridden as well).

 

ZoneTransparencyInSection.png

Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27

View solution in original post

4 REPLIES 4
Brian Spears
Booster

I don't think Fill Graphic Overrides will make Zones transparent in Sections. I think you'll need to either fiddle with the Surface's Settings or just make the Layer the Zones are on wireframe or turned off.
Display of Zones in Section

Brian Spears
BIM Manager, Steele Group Architects
Winston-Salem, NC
AC27 USA on macOS
POTS
Booster

Brian thanks for your help. It turns to be more complicated than that, like you mentioned, Zones a are depended on surfaces, but also surfaces are depended on the section's own settings, like the uncut fills, fade distant element etc'-
I have problems imagining/grasping such complex hierarchy. I don't exactly know which settings Archicad prefers over the other (I think its section settings > surfaces > overrides).
I also think the program should not make things so complicated. I'm not sure yet it optimised with its interface in terms of being understandable.
I turned off all the options I had for really nice graphics for the section, and now with a bit of cheating I can get the background of the zones to be transparent.

AC 25 NED 6000 | WIN 11 | i9 + 32GB + RTX 2080TI
Solution
Laszlo Nagy
Community Admin
Community Admin

With other settings not complicating things, for Zones to be transparent in a Section, you have to override 3 things:

1. The Fill Background Pen of Cut Surfaces (the Zone has a Cut Fill in a Section).

2. The Surface of Cut Surfaces (the Zone body is cut by the Section).

3. The Surface of Uncut Surfaces (the Zone body is cut by the Section, but when the Cut Surface is transparent you will see the Uncut Surface of the Zone body so it has to be overridden as well).

 

ZoneTransparencyInSection.png

Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27

thanks !!

AC 25 NED 6000 | WIN 11 | i9 + 32GB + RTX 2080TI