Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Floor Plan Display: Hidden Part of Stair Tread

Paul Roper
Booster

I'm trying to display the hidden part of the Stair Tread as per the attached images.

 

I have tried a number of combinations of options in the Stair Selection Settings and also the Model View Options, with no success.

 

I'm quite sure I've seen this line displayed in my own projects before (and have battled to hide it). There is an example at the Archicad help center that shows the line I am talking about (also refer attached image).

 

Does anyone have any guidance to offer?

 

Thanks 

 

stair sample - 1.png

 

stair sample - 2.png

 

example from helpcenter.png

 


AC23–26 3001 NZE | i511400F | 32GB | GTX1650
1 ACCEPTED SOLUTION

Accepted Solutions
Solution

Hi Paul,

IIUC you may need to adjust Tread noising option via MVO as illustrated in this video:

 

https://youtu.be/ADyM3bZyZpI 

AC 27 INT 5003/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB

View solution in original post

6 REPLIES 6
mija
Enthusiast

Try grid fill to none in MVO settings

mija_0-1694591894088.png

 


Archicad 25, build 4013
Montenegro

Thank you for your thoughts.

 

This is one of the options I have tried, to no avail. Does it work for you? Perhaps it is a clue as to why mine isn't working...


AC23–26 3001 NZE | i511400F | 32GB | GTX1650
Josh Verran
Expert

Hi Paul

Is this perhaps what you are after?

JoshVerran_0-1694634102586.png

 


GRAPHISOFT CERTIFIED ARCHICAD BIM MANAGER

ARCHICAD 18-27 | BIMcloud Basic | CI Tools | Grasshopper - Rhino | CloudCompare | Bluebeam

LinkedIn | www.creativespace.co.nz | Tauranga, New Zealand

Windows 10 Pro | Intel Core i9-9900K @3.60GHZ | 32Gb RAM | 2xSamsung S27F350 1920x1080 60Hz | Nvidia Quadro P2200 (5Gb)

Thank you for your thoughts. What you've shown is not quite what I'm after; the attached image shows the result I'm hoping to see (I've used the Non-Slip Accessory from the Tread Accessories and tweaked the settings so that it lines up with the start of each riser):

Stair result.png

 

 

 


AC23–26 3001 NZE | i511400F | 32GB | GTX1650
Solution

Hi Paul,

IIUC you may need to adjust Tread noising option via MVO as illustrated in this video:

 

https://youtu.be/ADyM3bZyZpI 

AC 27 INT 5003/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB

This is the solution, thank you.

 

Part of my problem is that I was using the Built-In Stair Grid, which does not have the options for Tread Nosing line types. Thanks to your helpful video I could see that I needed to be using Stair Grid 25 (I am using AC25 for this project):

 

stair grid 25.png


AC23–26 3001 NZE | i511400F | 32GB | GTX1650