Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Intersect Walls of Different Materials Using Graphic Override?

JamesBell
Contributor

Hi there,

Is it possible to use a graphic override or model view option to change the appearance of two walls in section/plan to intersect/join smoothly?

I am trying to create a simplied plan and section of a model and as we have modelled walls and slabs using different materials, they do not intersect. 

JamesBell_0-1714444755618.png

I have created a graphic override which changes the cut fill, but cannot get the walls to have a seamless connection

 

Operating system used: Mac Apple Silicon

2 ACCEPTED SOLUTIONS

Accepted Solutions
Solution

In the Graphic Override settings.

 

BarryKelly_0-1714459387783.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

Solution
Ricardo Lopez
Expert

Hi @JamesBell 

 

As @Barry Kelly replied, you can play around with Graphic Override Rules, primarly with Hide Skin Separator option, but you also should be aware of reference line connections so building materials run properly.

RicardoLopez_0-1714504274912.png

RicardoLopez_1-1714504479846.png

Regards.

 

 

 

M. Arch. Ricardo López
BIM Consultant | Project Solutions and Services | Panama
AC17-27 SPA+INT | Windows 11 | MSI WE75 9TK, 32GB, Nvidia Quadro RTX 3000

View solution in original post

5 REPLIES 5
Barry Kelly
Moderator

Did you turn of 'Show skin separator lines'?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hi Barry,

 

I am not sure, where abouts is the setting for that toggle? All the walls are basic (i.e. not compisite)

 

Thanks,

James

Solution

In the Graphic Override settings.

 

BarryKelly_0-1714459387783.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution
Ricardo Lopez
Expert

Hi @JamesBell 

 

As @Barry Kelly replied, you can play around with Graphic Override Rules, primarly with Hide Skin Separator option, but you also should be aware of reference line connections so building materials run properly.

RicardoLopez_0-1714504274912.png

RicardoLopez_1-1714504479846.png

Regards.

 

 

 

M. Arch. Ricardo López
BIM Consultant | Project Solutions and Services | Panama
AC17-27 SPA+INT | Windows 11 | MSI WE75 9TK, 32GB, Nvidia Quadro RTX 3000
JamesBell
Contributor

Hi Barry and Ricardo,

 

Thank you for your help. You were right, it was the Skin Seperator that was causing the walls to not graphically intersect, thank you.

I also had to make sure that the layer intersection group was the same for anyone else who has this problem in the future.

Thanks,

James

Setup info provided by author